Sign in with
Sign up | Sign in
Your question

Quattro Pro WYSIWYG issues

Last response: in Graphics & Displays
Share
November 4, 2008 4:14:16 PM

Background: The application giving me problems is Borland's Quattro Pro 5.0 for DOS. This is an old application, to be sure. The app works great on my office desktop which has an Nvidia GeForce4 MX440 display adapter installed. The app also works great on a Dell Latitude that I've had for six years. It has an Nvidia GeForce4 440 Go (Dell Mobile) display adapter. I've just purchased a new Dell Latitude E6500. It has the Nvidia Quadro NVS 160M display adapater installed.

Here's the problem. When I open the QPro application on the new laptop, it displays weird characters in the WYSIWYG mode? The WYSIWYG mode is the mode that I use. The app loads and does not freeze up. I can navigate through menus by memory but cannot read them. Weird characters are in place of the normal menu items. Are there certain DOS-mode drivers missing? Are there some drivers that the GeForce4 440 family has that the newer Quadro NVS family does not have? Please help!!!!
a b Î Nvidia
November 4, 2008 4:38:46 PM

What OS versions are installed on these various PCs?
November 4, 2008 5:26:25 PM

All have XP Pro SP3 installed.
Related resources
a b Î Nvidia
November 4, 2008 5:42:43 PM

Check your installed fonts; make sure the one that isn't working has the same fonts as the ones that are, or when not in WYSIWYG mode, set the font. I'm not sure it will matter in that old app, but it is a place to start.
November 4, 2008 5:58:37 PM

Thanks for your help with this issue.

Are you referring to fonts in XP or are you referring to fonts that QPro creates during its installation?
November 4, 2008 8:13:30 PM

The fonts QPro creates. It sounds like corruption and you should be able to copy over the fonts from a working machine.
December 31, 2008 7:48:00 AM

This is a graphics adapter problem. I have experienced it over many years. For a long time NVIDIA was the only manufacturer which continued to support this 'unusual' video mode but now it seems that even they have dropped it!

Only workarounds I have found are:

Find an older NVIDIA graphics card which fits your system

Use an old PC with a graphics card which still works

Use DOSBOX which emulates the mode properly, but is grindingly slow ...

The latter is the only working option I have found with VISTA.

Hope this helps!

Steve.

www.skituscany.com

:)  I'd rather be skiing in Tuscany! :) 
!