Sign in with
Sign up | Sign in
Your question

Anyone else ever have this problem ??

Last response: in Motherboards
Share
a b V Motherboard
February 5, 2009 6:15:05 PM

HI All: I just installed a new 500g WD HDD the second one AAMOF, and I get the same responce from it as the other one:: it gets to the windoze screen with the xp logo and the 3blue dots sliding and hangs,for a very long time,this is the only HDD that does this I have several other HDD's all are WD..
Any ideas??Thanks all...

More about : problem

February 6, 2009 12:50:44 AM

Please post details including model numbers of ALL your system components, and of *exactly* what steps you performed during/after the installation, and what the results were.
a b V Motherboard
February 6, 2009 5:33:36 AM

It's a WD Blue 500 g PATA IDE hdd on a Asus M2N-E mobo with 2g Crucial Ballistics ram with an Asus 8800gt video card,and this is the second [identical] WD hdd to exhibit the same behaviour,,,the hdd was fdisked ,activated,and formated from a dos floppy,with one 12g extended/logical drive [only one for testing purposes,can be fixed later] partition was done from windoze, [as was my other 6 WD hdd's] I have used this protocol for more than 20 years without no major failures in business and privately, bottom line it matters not if I do a clean install or use a ghost image on the hdd,, the results are the same.. The beast hangs at the windoze xp screenwith the 3 blue squares marching across the screen.. **WD -- Western Digital..

I queried WD on this matter and all I have got back so far is a pack of links on how to install and partition a hdd mostly under win 98 and ME,so I replied that I did not ask for partitioning/installing info,should get a further response in the AM,it was late at night ,for them,and their focus may have been a bit off... :) 
Related resources
February 6, 2009 6:26:44 AM

Perhaps it's the power supply? If you have an older and/or lower-quality PS, the startup stress of an extra drive might be too much for it (hard drives draw a big surge of current when they spin up).

However, I'd first download the free diagnostic software from WD's website (it should be available in bootable floppy or CD form) and run it on your uncooperative drive. If it fails that, WD will replace the drive under warranty and if it passes, you should at least know that it's working properly with your system hardware.
a b V Motherboard
February 6, 2009 9:05:07 AM

AH,,Err,,,I should think that an OCZ 600w psu should be more than enough to run a measly hdd don't you ??

In any event keep 'em coming,'cause I've tried everything that I know,BTW I have run WD's diag utility,it can't even see the hdd,so I think that I will take it back to the place of purchase come Monday,this will be the second hdd [WD] that I will be returning I am starting to wonder if perhaps,maybe the same folks make the firmware for both WD and Seagate ?????
And,,,,,,, BTW thank you for your attention and suggestions.... :) 
a b V Motherboard
February 6, 2009 9:15:06 PM

IDE? I guess that the jumpers are set correctly? Is this the only drive on the ribbon? Just kind of throwing things out here.......
February 6, 2009 9:35:50 PM

I know this might be a silly question but what happens if u stick the drive in a different computer? Does it still do the same thing? If it does good chance the issue is firmware on the hard drive it self. Also I am gonna go out on a limb and assume that your using a IDE DVD/CD drive in the PC might want to try unhooking that and seeing if the drive boots any better if it does. See what the jumper is set on the back of the DVD/CD ROM to (I have had issues with cable select in the past doing funny stuff so I always setup my drives as master and slave). If your still having problems might want to check BIOS and make sure your not set to IDE Raid I would think that would stop you from installing windows period but computers can act funky at times. If all else fails and the drive can bet returned I would seriously return it and get a SATA drive there way faster and worth the upgrade.




PS I know you said that you have older WD hard drives from experience if there more then 2 years old there better build quality. I run a small PC shop and over the past 2 years I have seen more Western Digital hard drives have to be replaced do to failure then any other drive. I have gotten to the point where I just have my business customers change out the drives with Maxtor/Seagate to save headaches
a b Ĉ ASUS
a c 97 V Motherboard
February 6, 2009 9:54:33 PM

Except the Seagates have a freezing issue...

Why are you using a dos boot disk to partition this drive? Windows will allow you to do this when you install it. Double check your jumpers, try a different cable, and only use windows when you partition/format it. You might also want to try a bios update for your board.
a b V Motherboard
February 7, 2009 2:31:03 AM

I use a DOS boot disk because I do not trust windoze,just to do the primary partition,I know that I could use Gdisk from Norton..Using windoze is fine as long as it is only windoze,but some repair utilities will only run from DOS and will not see the hdd created under windoze
The hdd is set to cable select,I do not have an ide dvd it is a sata,,the weird thing is that if there is another hdd attached it works fine but not by it's self [singleton]...And I do have the second latest bios for this mobo the next and newest is 1701 which is just an update for cpu's,the one thing that i have not tried is another ribbon cable..
At present I am using the hdd as a master with the long boot delay..

Going to try another cable,,, just maybe...
Thank you all for your attention and input,it always helps to have more than one brainbox examining things...:) 
February 7, 2009 4:08:30 AM

Some drives have different jumper settings for "single drive" than for "master". You might also try connecting the drive to the other connector on the cable.
a b V Motherboard
February 7, 2009 8:00:59 AM

Does it show up in the bios?
If so, you might want to use the drive management utillity in Windoze to partition and format the drive in NTFS format.
SATA cables are not the best..I personally have had several cables that will install a fresh os then out of the blue stop reading the drive...I still like the IDE cable it's more secure (physically..)
But, the technology moves on...so make sure the SATA is secure and tie it off to the drive cage or something so it doesn't move around.
If the drive is an IDE and there are no other IDE drives in the system then you have to make the drive a MASTER..it won't work as a slave (cable select) unless it sees a master to slave to.
Hope this helps!
a b V Motherboard
February 7, 2009 9:51:54 AM

I'M baaack,, yes it shows up in the bios and all is kosher as far as that protocol is concerned,another thing,when there is another hdd hooked up as slave it works like a charm but when it is by itself it takes 30 or more seconds to boot,I have connected another cable,same results..
I think that it is something to do with the mobo but what???..I do have the hdd up and running with both fat 32 and ntfs partitions and all's well,just that long boot has got me knackered ,I have seen this problem once before but it was so long ago that I can't remember what the solution was/is....,:( 
!