Sign in with
Sign up | Sign in
Your question

- How to make IE default browser again?

Last response: in Windows XP
Share
Anonymous
September 12, 2005 4:20:33 PM

Archived from groups: microsoft.public.windows.inetexplorer.ie6.browser,microsoft.public.windowsxp.basics (More info?)

I'm trying to make IE the default browser after installing Firefox and can't
seem to do it.

The "check to make sure IE is the default browser" option is checked in the
IE options. But when I click on a link from an email, it's Firefox that
continues to open.

Help?

More about : make default browser

Anonymous
September 12, 2005 8:00:13 PM

Archived from groups: microsoft.public.windows.inetexplorer.ie6.browser,microsoft.public.windowsxp.basics (More info?)

Are you sure you want IE as the default browser? Firefox is far better and
more secure browser.
If you have SP2 installed go to All programs>Set programs access and
defaults. If you want all Microsoft applications to be the default, check
Microsoft Windows. If you just want the browser, go to Custom and under
"Choose a default browser" check Internet Explorer.
Hope this helps.

"Mike Smith" <nospam@please.com> wrote in message
news:o 6vN3X7tFHA.3740@TK2MSFTNGP14.phx.gbl...
> I'm trying to make IE the default browser after installing Firefox and
> can't seem to do it.
>
> The "check to make sure IE is the default browser" option is checked in
> the IE options. But when I click on a link from an email, it's Firefox
> that continues to open.
>
> Help?
>
September 12, 2005 8:03:08 PM

Archived from groups: microsoft.public.windows.inetexplorer.ie6.browser,microsoft.public.windowsxp.basics (More info?)

Hi ... Go to the following >> start >> control panel >>> add and remove
programs >>> select "set program access and defaults" have the dot on custom
and click on it which should bring a drop down menu , place a dot on
internet explorer , click ok


"Mike Smith" <nospam@please.com> wrote in message
news:o 6vN3X7tFHA.3740@TK2MSFTNGP14.phx.gbl...
> I'm trying to make IE the default browser after installing Firefox and
> can't seem to do it.
>
> The "check to make sure IE is the default browser" option is checked in
> the IE options. But when I click on a link from an email, it's Firefox
> that continues to open.
>
> Help?
>
Related resources
Anonymous
September 12, 2005 9:01:05 PM

Archived from groups: microsoft.public.windows.inetexplorer.ie6.browser,microsoft.public.windowsxp.basics (More info?)

Firefox has the annoying habit of downloading everything it opens and not
cleaning up after itself automatically. With IE, if you click on an MP3
link, it goes to Windows Media Player via a temp folder and then cleans
itself on its own. With Firefox, it goes to your desktop and stays there
until you physically delete it. Even if you change the folder it dumps to, I
haven't found anyone who's been able to tell me how to have Firefox delete
the opened object after it's been used (viewed).

<vze7uo0b@verizon.net> wrote in message
news:ugwYeS9tFHA.3752@TK2MSFTNGP09.phx.gbl...
> Are you sure you want IE as the default browser? Firefox is far better and
> more secure browser.
> If you have SP2 installed go to All programs>Set programs access and
> defaults. If you want all Microsoft applications to be the default, check
> Microsoft Windows. If you just want the browser, go to Custom and under
> "Choose a default browser" check Internet Explorer.
> Hope this helps.
Anonymous
September 13, 2005 12:25:07 AM

Archived from groups: microsoft.public.windows.inetexplorer.ie6.browser,microsoft.public.windowsxp.basics (More info?)

"Mike Smith" <nospam@please.com> wrote in message
news:o 6vN3X7tFHA.3740@TK2MSFTNGP14.phx.gbl
> I'm trying to make IE the default browser after installing Firefox
> and can't seem to do it.
>
> The "check to make sure IE is the default browser" option is checked
> in the IE options. But when I click on a link from an email, it's
> Firefox that continues to open.
>
> Help?

From http://www.fjsmjs.com/OE/nolinks.htm

Open Windows Explorer.
Go to Tools | Folder Options | File Types.
Scroll down to URL:HyperText Transfer Protocol and select it.
Click Edit or Advanced, depending on your Windows version.
Select 'open'.
Click Edit.

"Application used to perform this action" should read:

"C:\PROGRAM FILES\INTERNET EXPLORER\iexplore.exe" -nohome
(Check the path to iexplore.exe to make sure that is correct and use the
double quotes.)

DDE should be checked and in the boxes below it you should have:

#1:
"%1",,-1,0,,,,
#2
IExplore
#3 (blank)

#4
WWW_OpenURL

URL:HyperText Transfer Protocol with Privacy should be the same.

Sometimes it is necessary to uncheck Use DDE.

If that doesn't fix it, go to Start | Run and type

regsvr32 urlmon.dll

--
Frank Saunders, MS-MVP OE
Please respond in Newsgroup. Do not send email
http://www.fjsmjs.com
Protect your PC
http://www.microsoft.com/security/protect/
Anonymous
September 13, 2005 12:58:29 AM

Archived from groups: microsoft.public.windows.inetexplorer.ie6.browser,microsoft.public.windowsxp.basics (More info?)

Also, empty your cache, etc from Firefox.


"Frank Saunders, MS-MVP OE" <franksaunders@mvps.org> wrote in message
news:o SAF$HAuFHA.2504@tk2msftngp13.phx.gbl...
> "Mike Smith" <nospam@please.com> wrote in message
> news:o 6vN3X7tFHA.3740@TK2MSFTNGP14.phx.gbl
>> I'm trying to make IE the default browser after installing Firefox
>> and can't seem to do it.
>>
>> The "check to make sure IE is the default browser" option is checked
>> in the IE options. But when I click on a link from an email, it's
>> Firefox that continues to open.
>>
>> Help?
>
> From http://www.fjsmjs.com/OE/nolinks.htm
>
> Open Windows Explorer.
> Go to Tools | Folder Options | File Types.
> Scroll down to URL:HyperText Transfer Protocol and select it.
> Click Edit or Advanced, depending on your Windows version.
> Select 'open'.
> Click Edit.
>
> "Application used to perform this action" should read:
>
> "C:\PROGRAM FILES\INTERNET EXPLORER\iexplore.exe" -nohome
> (Check the path to iexplore.exe to make sure that is correct and use the
> double quotes.)
>
> DDE should be checked and in the boxes below it you should have:
>
> #1:
> "%1",,-1,0,,,,
> #2
> IExplore
> #3 (blank)
>
> #4
> WWW_OpenURL
>
> URL:HyperText Transfer Protocol with Privacy should be the same.
>
> Sometimes it is necessary to uncheck Use DDE.
>
> If that doesn't fix it, go to Start | Run and type
>
> regsvr32 urlmon.dll
>
> --
> Frank Saunders, MS-MVP OE
> Please respond in Newsgroup. Do not send email
> http://www.fjsmjs.com
> Protect your PC
> http://www.microsoft.com/security/protect/
>
>
>
Anonymous
September 13, 2005 1:41:41 AM

Archived from groups: microsoft.public.windows.inetexplorer.ie6.browser,microsoft.public.windowsxp.basics (More info?)

In article <OwngY09tFHA.3628@TK2MSFTNGP14.phx.gbl>, nospam@please.com
says...
> Firefox has the annoying habit of downloading everything it opens and not
> cleaning up after itself automatically. With IE, if you click on an MP3
> link, it goes to Windows Media Player via a temp folder and then cleans
> itself on its own. With Firefox, it goes to your desktop and stays there
> until you physically delete it. Even if you change the folder it dumps to, I
> haven't found anyone who's been able to tell me how to have Firefox delete
> the opened object after it's been used (viewed).

Funny, when I click on MP3's or AVI's or MPG's and play them, they are
gone when I close FireFox.

--

spam999free@rrohio.com
remove 999 in order to email me
November 21, 2008 5:27:42 AM

Roadrunner said:
Archived from groups: microsoft.public.windows.inetexplorer.ie6.browser,microsoft.public.windowsxp.basics (More info?)

Hi ... Go to the following >> start >> control panel >>> add and remove
programs >>> select "set program access and defaults" have the dot on custom
and click on it which should bring a drop down menu , place a dot on
internet explorer , click ok


"Mike Smith" <nospam@please.com> wrote in message
news:o 6vN3X7tFHA.3740@TK2MSFTNGP14.phx.gbl...
> I'm trying to make IE the default browser after installing Firefox and
> can't seem to do it.
>
> The "check to make sure IE is the default browser" option is checked in
> the IE options. But when I click on a link from an email, it's Firefox
> that continues to open.
>
> Help?
>

Very good explanation and easy to follow instruction, Thank you.
!