Sign in with
Sign up | Sign in
Your question

Q6600...here is a new one :/

Last response: in Overclocking
Share
January 25, 2010 9:53:40 PM

Hey,
Well I wanted to bump my q6600 from 3.2 to 3.4 in order to honor my new HD 5850 but If I attempted to overclock my cpu past 3.2 it automatically turns on some sort of speed step option...

This is the issue

1) C1E is disabled
2) Speed Step is disabled and multiplier is locked at 8 (8X425) and Ive tried 9 (9x378)
3) It only kicks on during full load. It works fine and is windows stable but during any prime 95 test it will only stay at 8 or 9 for a few seconds and then drop to 6
4) Temps are never over 63 and idle around 38

Specs:
PSU: 850W Corsair
CPU: Q6600 w/ Go Revision
MB: Asus P5Q SE 2
Ram: 4gbs of DDR2 800, GSkill

I have tried all voltages up to 1.5 for the cpu and have tried increasing the FSB and NB voltage but nothing seems to fix the issue.

I mean I have no idea? I cant find anything in forums about this and I have never ran across this? Is there a spy sapping my CPU?

Thanks


More about : q6600

January 25, 2010 11:44:37 PM

well I am a moron...noob...failure...

Basically there is a functions ( which I just became aware of by reading the manual :(  ) that automatically kills your cpu multi to its lowest setting ( 6 in my case ) when the temps hit 60 in order to keep the temps from getting crazy.

I never ran into it before cause my previous oc never broke 60 but this one can and when it was it was causing the motherboard to do that.

Sorry I is dumb
m
0
l
!