Sign in with
Sign up | Sign in
Your question

Mushkin memory timings

Tags:
Last response: in Memory
Share
February 8, 2009 5:34:31 AM

I just got my new Mushkin dual channel DDR2-1066 RAM. But when i run cpu-z it says that it is running at 400 mhz, so i sumoed it up to 533 mhz in the bios. That's all fine and dandy now. But the timings on my ram are supposed to be 5-5-5-15. cpu-z is telling me that they are running at 5-7-7-24-31. So i use AMD's program, AMD Overdrive, to change the timings back to where they should be at 5-5-5-15. but everytime i restart my computer it goes back to 5-7-7-24-31. What do i need to do? somewhere in the bios? Because i've tried the bios but the timings are always grayed out so i can't access them. Any tips would be great.
Thanks


Other info:

Phenom II X4 940
4 GB Mushkin DDR2-1066 high performance ram
Asus M3A78-CM motherboard
Asus Radeon HD 4850 512 mb
750 gb Seagate HDD

More about : mushkin memory timings

a b } Memory
February 8, 2009 6:00:59 AM

Timings can set in BIOS. I have the ASUS M3A78-EM. Timings are under Jumperfree Config>Memory Timings and Voltage>Dram Timing Mode set to DCT 0. Depends on which BIOS version you are using.
February 8, 2009 3:04:38 PM

Ok, i tried that and under DRAM timing mode it only gave me an option of 'Auto' or 'Both'. So i tried 'Both' and nothing has changed.

But i did figure out that the timings change even when i put the computer to sleep.
Related resources
a b } Memory
February 8, 2009 3:10:37 PM

If you have the original BIOS that the board shipped with, check the MB manual under 'BIOS' and find how to set the memory timings on that BIOS version. Or go online to the MB product page and download the manual and check there.
February 8, 2009 3:21:33 PM

I don't have the original Bios that came with the board. I had to update the bios for the Phenom II. But i looked through the manual and it says that under Dram memory timings it should have two options: Auto or DCT 0. But the options that I have are: Auto or Both.
a b } Memory
February 8, 2009 3:25:11 PM

It's there. You just have to search around and the BIOS timings set will be there.
a b } Memory
February 8, 2009 3:28:24 PM

BTW use the arrow keys to move through the BIOS options. When you land on 'Dram Mode Set' press ENTER. That should give you the timings set... When you enter ther settings, be sure to Save and Exit the BIOS.
February 8, 2009 7:45:54 PM

Yeah, i got it figured out. When it gave me the option of 'Auto' or 'both', i selected both, but i didn't pay attention. The timings were just below it and i didn't even realize it.
thanks
November 21, 2009 10:22:33 AM

What are your/what do you suggest i set my RAM timings to? i have the same MOBO with Mushkin Enhanced Blackline 2GB 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) and AMD Athlon 64 X2 6400+ Windsor 3.2GHz 2 x 1MB L2 Cache Socket AM2 125W, my system has been very unstable lately, BSoD "BAD_POOL_HEADER" il write down the stop number next time.
!