Sign in with
Sign up | Sign in
Your question

Intel Q6600 Overclock (Gigabyte EP45-DS3R)

Last response: in Overclocking
Share
January 28, 2010 1:20:55 AM

Hi, I heard the q6600 is good for overclocking. I am new at this. Just thought I'd ask to see what settings I would need to get to 3Ghz. I have a good cooler so I don't think that will be a problem.

Here are my setting in Bios Tweaker:

Robust Graphics Booster [auto]
CPU Clock Ratio [9x]
CPU Freq [2.4Ghz (266x9)]

***Clock Control***
CPU Host Clock Control [disabled]
CPU host Freq [266]
PCI express Freq [auto]
C.I.A.2 [disabled]

Advanced Clock Control
CPU Clock Drive [800mV]
PCI Express Clock Drive [900mV]
CPU Clock Skew [0ps]
MCH Clock Skew [0ps]

***DRAM Performance***
Performance Enhance [turbo]
MCH Freq Latch [auto (Choices:266-400mhz)]
System Memory Multi [auto(Choices:2.5a, 3.0a,4.0a,2.0d,2.66d,3.33d,2.0b,2.4b,3.2b,4.0b,2.66c,3.33c,4.0c)]
Memory Freq [800]
DRAM Timing Select [auto]

***Mobo Voltage Control***
CPU Vcore 1.325 [auto]
CPU Termination 1.2 [auto]
CPU PLL 1.5 [auto]
CPU Reference .76 [auto]

MCH Core 1.1 [auto]
MCH Reference .76 [auto]
MCH/DRAM Reference .9 [auto]
ICH I/O 1.5 [auto]

DRAM Voltage 1.8 [auto]
DRAM Termination .9 [auto]
Channel A Reference .9 [auto]
Channel B Reference .9 [auto]

So there it is. Please tell me suggested changes. Also my ram is rated 1066 but appears to be running at 800. Thanks.
January 28, 2010 4:49:05 AM

make sure you got the cpu go revision it will resist until 70°c
the b3 shall only get by 60° so make sure wich revision you have.


ok first things first ,set the fsb (frecuency ) to 333 that is 333x9_ 2997 ghz.
by the way i se it your set to go just make sure that spread spectrum is disabled, and
later on you can try to lower the vcore voltage so you can generate less heat output
i got mine at 3.0 with 1.30 vc. and full temps are 50 °c, still safe from the maximum threshold that is 70°c
a c 172 à CPUs
a c 197 K Overclocking
January 28, 2010 5:19:29 AM

Then first thing you should do is go into the BIOS and change the System Memory Multiplier from AUTO to 2.00, 2.00B, or 2.00D - whichever you need to set the Memory Frequency to twice the FSB. Then when you increase the FSB, the memory clock will stay at two times the FSB frequency.

Warning - confusion factor between what the BIOS calls things and what CPUZ calls things. What the BIOS calls "memory frequency" is actually the memory clock. What CPUZ calls "memory frequency" is half the memory clock - DDR2 RAM, remember? It transfers two chuncks of data each bus cycle. What you want in CPUZ is a 1:1 FSB:RAM ratio.

There ain't no such thing as DDR2-1066 RAM. Got your attention now, yes? :)  DDR2-1066 RAM is simply DDR2-800 RAM that has been tested to run at the higher speed, usually at an increased voltage and more relaxed timings.

Your RAM probably does not have a DDR2-1066 profile in it. That's why your motherboard sees it as DDR2-800 RAM.
Related resources
a b à CPUs
a b K Overclocking
January 28, 2010 1:53:59 PM

You could try for a 3.2 GHz overclock.

To reach this, set your

CPU clock ratio to 8

CPU host Freq to 400

Many when overclocking set the PCI express Freq to 100

(and, at least while finding initial overclock, disable speed step and c1e)

Make sure your ram are running at 400 (800 Mhz) which would put your CPU : RAM at 1:1 frequency.

Monitor the voltage that your board uses on auto, then manually back them down until you find the sweet spot for a stable system.

All CPUs are different, so there is not a "this is the exact settings to use" list.

- edit -

As jsc says, the 1066 ram are being set to 800 as that is likely the profile they have, and to reach 1066 you have to manually set timings and voltage, they most likely do not run at 1.8 as you have right now.
To check ram profiles, either look them up on the net, or check with CPUZ

http://cpuid.com/cpuz.php
a b à CPUs
a b K Overclocking
January 28, 2010 3:07:50 PM

jsc said:
Then first thing you should do is go into the BIOS and change the System Memory Multiplier from AUTO to 2.00, 2.00B, or 2.00D - whichever you need to set the Memory Frequency to twice the FSB. Then when you increase the FSB, the memory clock will stay at two times the FSB frequency.

Warning - confusion factor between what the BIOS calls things and what CPUZ calls things. What the BIOS calls "memory frequency" is actually the memory clock. What CPUZ calls "memory frequency" is half the memory clock - DDR2 RAM, remember? It transfers two chuncks of data each bus cycle. What you want in CPUZ is a 1:1 FSB:RAM ratio.

There ain't no such thing as DDR2-1066 RAM. Got your attention now, yes? :)  DDR2-1066 RAM is simply DDR2-800 RAM that has been tested to run at the higher speed, usually at an increased voltage and more relaxed timings.

Your RAM probably does not have a DDR2-1066 profile in it. That's why your motherboard sees it as DDR2-800 RAM.



jsc, On Gigabyte boards, there is "System Memory Multiplier from AUTO to 2.00, 2.00B, or 2.00D", my question is, what is the difference between 2.00, 2.00B or 2.00 D?
January 28, 2010 5:30:58 PM

I overclocked to 3Ghz and ran Prime95 for 15 min. Highest temp got to 69C then stopped going up. Seems to run fine. CPUZ says memory is at Freq. 500 Ratio 2:3. How do I cange that. I will leave my fsb at 333. Thanks.
!