Sign in with
Sign up | Sign in
Your question
Solved

New Install

Last response: in Windows XP
Share
March 17, 2011 8:20:23 PM

Hi-
I just put a new HDD in my machine, used the same SATA port in the mobo as the old one, did a new install of XP Pro and now my HDD is assigned a drive letter of J: instead of C:. I would like it to be C:, for sequential reasons. Could someone please help me out here?
Thanks!

More about : install

March 18, 2011 8:15:23 PM

Thanks, 'hang-the-9'!...I'm just wondering how that happened in the 1st place. Brand new, never registered OS, totally wiped, unformatted HDD. I'm going to do a mobo/cpu swap, and use my brand new WD VelociRaptor in a bit. The P4 is a little long in the tooth for what I'm up to. Is there any way to make sure the OS volume is labeled C:?
m
0
l
Related resources
March 18, 2011 8:29:46 PM

If it's the only drive in the system, it won't really have a choice not to be C:

Just unplug the rest of the drives when setting up Windows.
m
0
l
March 19, 2011 10:29:32 AM

Yes, it is/was the only drive in the system- except, of course, for the 2 ODD's which are now named H: and I:. In the link you provided above regarding the reg change, the only thing that didn't show up was the 'Security/Permissions' option (1st step). Is it fair to assume the reason is because I am the 'user name' and 'administrator' all in one ?
Thanks!
m
0
l

Best solution

March 21, 2011 12:34:23 PM

timw128 said:
Yes, it is/was the only drive in the system- except, of course, for the 2 ODD's which are now named H: and I:. In the link you provided above regarding the reg change, the only thing that didn't show up was the 'Security/Permissions' option (1st step). Is it fair to assume the reason is because I am the 'user name' and 'administrator' all in one ?
Thanks!



Any local administrator would see the permissions, did you use regedit or regedit32? Try whichever one you did not use. One of those is missing some options that the other one offers. Don't remember which one though, last time I messed with the different versions was in NT and 2000.

You may also be using Simple Fire Sharing. Open an folder, go to Tools, Folder Options, in the File tab, on the bottom, un-check "use simple file sharing".
Share
March 21, 2011 2:47:51 PM

The advice in the 'petri' link really screwed things up. Put me in a continuous non-boot cycle. Tried to find restore points in Recovery Console and the commands wouldn't recognize. So, a Repair seemed in order- that didn't work, either. So I yanked the HDD, did an Guttman wipe on it, ran Easeus and unpartioned drive. Then, we put a partion in the drive and did a clean install of XP Pro. I think the whole drive letter ordeal originated because I installed to a non-partioned drive. With a formatted drive, the most recent (fixed!) install set up correctly. In other words, my volume is labelled C:, and the ODD's are labelled D: and E: respectively. I'll change them to E: and F: so I can free D: for my storage volume- non partioned HDD. I thank you for your help- anytime Windows won't let you do something within their system, it's best not to bring 3rd party fixes into the equation- IMO :) 
m
0
l
March 26, 2011 11:11:46 AM

Best answer selected by zeuseng06.
m
0
l
!