Sign-in / Sign-up
Your question

Award bios, socket A, continuous long beeps (never stops) and no POST.

Tags:
  • Chipsets
  • BIOS
  • Motherboards
Last response: in Motherboards
February 10, 2009 2:45:30 PM

Hi guys..


I have (or had) an abit nf7-s 2.0 motherboard...

all was working well until one day I turned it on. No beeps, but no post either... so I turned it off, and on again, and got 3 short beeps. I turned it off again, and on and then no beeps ever again.

So I though the BIOS got forked or something so I used an asus board with and AWARD bios to flash it, hotswapping the bios(es). Flash went fine.

I put the bios back in my computer and now I just got long beeps, like 2 seconds each which do not stop unless I turn the power off.

I've read that this could be memory related but I never touched the memory. Anyways, I tried to reseat them (have modules), still no go.

Then I tried using just 1 stick and tried it in all 3 sockets, same problem.



I think that something on the MB that controls the memory has died (northbridge maybe?).

Oh, forgot to mention that the fan on the northbridge died some time ago but since I never had a problem, I left it like that...



anyways... any ideas? or should I just get a cheap socket A board?


More about : award bios socket continuous long beeps stops post

a c 436 V Motherboard
February 10, 2009 3:13:18 PM

Could be the power supply or cpu. Newegg has a socket 754 ecs combo for $49.99 with $10 rebate last time I checked. It will work with your ddr memory, if you believe it's still good. I go for fry's combo specials if you live near one. They have an ecs board with athlon 1620LE single core cpu for $69.99 this week. ddr2 is cheap. 2 gigs is about $20.