Sign in with
Sign up | Sign in
Your question

Mu Pentium D has only 1 core How can i adjust to 2 core ?

Last response: in CPUs
Share
January 6, 2009 6:35:38 PM

I saw other pentium D computer they have 2 core in task manager
and the benchmarks are faster too.

But in my task manager show only one core of pentium D 2.8.

Anyway to adjust it to 2 core?


January 6, 2009 6:45:15 PM

Open Task Manager, go to the performance tab, then View (at the top), CPU History, and select: One graph per CPU (it is automatically set to One graph for all CPU's).
January 6, 2009 6:49:33 PM

Do you have it disabled in the BIOS?
Related resources
January 6, 2009 6:53:40 PM

I can not click it : (

a b à CPUs
January 6, 2009 6:57:22 PM

Go to msconfig and under the boot tab, click advanced. Make sure that the number of processors box is either unchecked or set to 2 (I would just uncheck it).
January 6, 2009 6:58:55 PM

I used to enable HyperThreading in the bios. The task manager shows as real 2 core
but when I was using computer it freeze many time so i had to restart windows again and again. :( 
January 6, 2009 7:04:35 PM

LOL your CPU-z Shows you have 1 Core?! Something is wrong buddy. It could be the motherboard and the bios Settings or that your Processor is messed up or you might Try Intel's website and download your chipset drivers. I hope your able to fix it.

I still chose AMD for Gaming. Now that ICore 7 is out I think Intel has got a sale from me. Still going to use Nvidia for my GPU's.
January 6, 2009 7:05:33 PM

still only 1 :( 

January 6, 2009 7:22:57 PM

go into your BIOS and see if you disabled multi core.
a b à CPUs
January 6, 2009 7:27:54 PM

Check BIOS and make sure both processors are enabled.
January 6, 2009 7:33:07 PM

umm I 'm looking through one by one
but I don't see any title about multicore, procressors.
Can you specific the title where it should be ?
I'm using asus p5nd2-sli.
January 6, 2009 7:34:52 PM

If you've installed the pentiumD and replaced an older single-core model, you will need to re-install windows. You are currently using the single-thread kernel. Reinstalling windows will allow you to use the multi-processor drivers.
January 6, 2009 7:43:56 PM

umm I just installed windowsXP
but everything the same.
see only one.
January 6, 2009 7:55:27 PM

It sounds like you are using a uni-processor HAL.

You need the multi-processor ACPI version, then the two cores will show in windows and cpu-z.

There is a guide here that explains things for you, and explains how to change it...

http://www.myitforum.com/articles/15/view.asp?id=8997

Hope it helps.
January 6, 2009 10:33:02 PM

When you just installed XP, did you do a complete reformat before installing it again? I've had lots of registry keys and settings stick, even after a reinstallation of windows. It sucked.
January 7, 2009 12:09:16 PM

Thanks a lot for all help.
I think there is something wrong with my motherboard that is not match with my cpu.
I looked at in motherboard cpu support list. so sad ...
!