Sign in with
Sign up | Sign in
Your question

SATA Problem With A7N8X

Last response: in Motherboards
Share
February 12, 2009 12:56:50 AM

I have an A7N8X-DX ver 1.04 mobo, and just bought a samsung 1 TB Sata HDD. So for right now I was just going to use it for a slave till i get my new system going. So I have a 40gig maxtor drive as my os drive. I can not boot with the samsung drive plugged in, it hangs up when it finds it. I can boot with it unplugged, plug it in and see it fine. I have update my bios and sata conrtoller to the latest version I could find on Asus's site. I have tried every combination possible of bios setting HDD positions and so forth i can think of, but can not get it to boot. I even tried having only the SATA drive plugged in and set the bios to boot from floppy, it can't even get far enough to boot off the floppy drive.


Sorry if I double posted... can't find my other post

More about : sata problem a7n8x

February 12, 2009 1:42:40 AM

It seems that others have had similar problems with that MB: http://www.tomshardware.com/forum/150214-30-a7n8x-faile...
In fairness, it IS an obsolete system that dates from the first days of SATA, so modern SATA drives might be expected to have some issues with it. If there is a jumper on your drive to force it to use 150MB/s data transfer mode, be sure to try that.
February 12, 2009 1:55:46 AM

There is software to do this on samsungs site. If I do this, I should be able to change it back when I finally upgrade?
February 12, 2009 1:57:12 AM

Sorry, you'll have to ask Samsung about that.
!