Sign in with
Sign up | Sign in
Your question

Intel ht tech problem

Last response: in Overclocking
Share
February 1, 2010 5:56:08 AM

hi guyzzzz!
how u ol doin?


just want to ask u some questions about my i7 920

when i want to make a benchie, i want to activate intel ht (hyperthreading) but when i open real temp to check my temps,
i'm surpriced cause i only see 2 cores!!
the first time i activate ht it was 4 on real temp and 8 with prime95!

i tried to change ol settings from the bios, but i just cant understand y intel ht activates only 2 cores!


some1 got i7 920 have seen this kind of problem?

More about : intel tech problem

a b à CPUs
a c 125 K Overclocking
February 1, 2010 11:55:59 AM

Hi, I'm peachy thanks, How're you?

Go into the BIOS and load default settings, Boot into windows, Open task manager, Go to the performance tab and you'll see 8 threads :) 

Also you could download CPU-Z and that will tell you how many cores, and threads you have.
a b à CPUs
a b K Overclocking
February 1, 2010 12:00:48 PM

Also, try HWMonitor to check your temps instead. Might give you a better result.
Related resources
a b à CPUs
a c 125 K Overclocking
February 1, 2010 5:55:44 PM

Weird, have you tryed CPU-Z?
a b à CPUs
a c 125 K Overclocking
February 1, 2010 6:27:01 PM

Wow......Thats very strange

I'm all out of ideas : / Sorry

I'd be tempted to RMA the Ci7 920


But there might be something im overlooking........Maybe someone else can help you.
February 1, 2010 6:33:20 PM

i only use ht when benching,,
so!
i think its fine with out it!

damn!
a b à CPUs
a c 125 K Overclocking
February 1, 2010 6:38:59 PM

Yeah but only 2 phsyical cores?

You should always have 4, unless you have specified otherwise in the BIOS ( There is an option for that)
February 1, 2010 6:50:36 PM

with ht disabled i have 4 cores and 4 threads!
no problem!

whats that option?
a b à CPUs
a b K Overclocking
February 1, 2010 7:04:02 PM

There is an option in the bios to disable cores, its under CPU settings. Make sure when you set the bios to defaults it didnt disable 2 cores.
a b à CPUs
a c 125 K Overclocking
February 1, 2010 7:07:05 PM

*** 3d

Try running Cinebench R10 with HT on, You should have 8 threads rendering the picture.
February 1, 2010 7:50:14 PM

i think its enale that option!!!
try to look it
February 1, 2010 8:07:53 PM

i'll try it!

thanks
February 1, 2010 9:18:31 PM

i checked it!

active processor c**** cant remember the last word

its all activE!!
i got headache with this ht!

a b à CPUs
a b K Overclocking
February 2, 2010 3:54:27 AM

Go to the start menu and search for msconfig (or in XP, open Run... and type msconfig). Open it and go to the Boot tab. Clcik the Advanced options button and see if the "number of processors" option is checked. If it is, uncheck it and restart. If it's not checked, check it and select 8 processors from the drop-down. Restart and verify that you have 4 physical cores and 8 logical cores (threads) in CPU-Z.
February 2, 2010 7:34:21 AM

i think u got it man!!
i changed it last 2 days to fasten my boot up!

February 2, 2010 7:39:31 AM

yeaah u really got it!

i changed it and now i have 8 threads!!!!
thanks a lot
a b à CPUs
a b K Overclocking
February 2, 2010 7:40:09 AM

No problem :) 
a b à CPUs
a b K Overclocking
February 2, 2010 7:53:15 AM

Nice one Randomizer.
a b à CPUs
a b K Overclocking
February 2, 2010 8:00:25 AM

It's not the first time I've seen this happen. ;) 
!