Issues with Asus Striker II NSE please help.!!!

Hi,

My current system setup is:

Intel Q9550 2.83ghz 1333fsb 12mb cache
Asus Striker II NSE Motherboard with latest bios update
Corsair XMS3 DDR3 1333mhz RAM
XFX GTX 280 Extreme Edition 640/2400mhz
Thermaltake toughpower 850w psu
Operating System: Vista Ultimate 64 bit

Current issue i have is:

When i boot up into windows everything seems to work fine. After a little while of doing anything and sometimes nothing at all the computer will lock up totally and ill have to hard reset before i can get the system back up. Im just wondering if anyone has had this problem before or with my specs could let me know on what manual voltages etc i should set in bios. Ive got memtest86 running on boot but im really unsure on what its going to tell me.

Anyone out there ever experienced this problem before? If so does anyone know what i can try to make it not lock up?

Cheers
6 answers Last reply
More about issues asus striker help
  1. I would grab a few utilities to start.

    CPU-Z
    Real Temp
  2. i've got the same problem my rig is a

    intel q9550
    asus striker II NSE
    mushkin hp3-12800 (1600)
    xfx gtx 280 602 Mhz /2.21 GHz
    Thermaltake toughpower 650w psu
    problem occured under XP Vista32 and Vista 64
    CPU max temp @ prime is 53°C
    no problems found under memtest86

    so far my hardfreezes dont occure in idle mode
  3. Yeah my max cpu temp ive seen is only around 48 deg C, but ive narrowed it down to either a memory issue maybe with timings and voltages or maybe the video card.
    The problem i have is i cant seem to spend long enough in windows to actually be able to run any tests...
    Any other ideas?
  4. Did memtest find errors?

    If you look in the SPD tab in CPU-Z, it will give you correct settings for RAM. You can also try running one stick at a time.
  5. ok after 7h 29 minutes prime95 without hard freeze or errors i guess i 've solved the probleme of mine...

    no garantee that this will work for your rig but here is what i have done:

    first Bios:
    over voltage---> cpu gtls +14 mV (vor gtl 1 and 2 13 mV) afterwards i checked the vtt value and resetet it on auto (this was the old value but i reentered it anyway)

    last but not least i entered the timings for my ram one frequency step under retail values (look @ cpuz for this)

    i kept the higher voltage for my ram (1,8V cpuz said i should use 1,5V)

    but be warned raising the gtls is @ your own risk

    mfg Bergschatten
  6. i have exactly the same system as you, darksaint, identical!
    ive had this problem for a year now, and still no fix.
    my best bet is that its the mobo!
Ask a new question

Read More

New Build Asus Systems