Sign in with
Sign up | Sign in
Your question

Rare poblem! PLEASE HELP!!!

Last response: in Systems
Share
October 14, 2008 3:25:38 AM

Hi! I'm new to the forums, and i couldn't find where to post this, so i just decided to do it here....

First of all my specs...

* Asus Rampage Mobo (came with the SupremeFx II Sound card, so im using it)
* Q9550 (stock speeds)
* Artic Pro 7 cooler
* 2 x 2GB OCZ Reaper PC8500 (stock speed which is 800mhz not 1600 as advertised)
* Sapphire Radeon HD3870 Toxic Edition (factory oc)
* 2 x 250gb Seagate Barracuda ES.2 (took off the jumpers)
* Windows Vista Home Premium 64bit


The computer keeps freezing at random times, at first i thought i had done something bad while overclocking, but now everything is set on auto, and it keeps freezing.... then i thought it was a bad memory stick, well i checked them using windows tools, the are both working fine... Then i thought it was a bad driver, so i reinstalled windows and all the drivers as well, but as you can imagine it did not work... The first time it froze i was uploading a video in youtube, so i rebooted the machine and tried it again, the same thing happened ... Then after reinstalling everything this time i was able to upload two videos without having problems, but after a couple of minutes of glory, it stopped working....

I am really confuse, how can the computer stand 17 hours of the torturte test (passing every single test) and the just freeze when is not doing anything at all...
Other symptoms are:

Cant get games like Command and conquer 3 to run... i get a message saying " make sur u have directx 9 installed, also that your video card supports blah, and that you have the hardware acceleration box unchecked"... i have directX 10, my video card can take it no problems there, and that third thing i have no idea...

Internet explorer AND firefox are unable to display pictures.. shows x marks

My system clock keeps changing.. goes back two hours...

I will paste my HJT log, please let me know your ideas!! I am DESPERATE!!

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 10:06:30 PM, on 10/13/2008
Platform: Windows Vista SP1 (WinNT 6.00.1905)
MSIE: Internet Explorer v7.00 (7.00.6001.18000)
Boot mode: Normal

Running processes:
C:\Program Files (x86)\Windows Live\Messenger\msnmsgr.exe
C:\Program Files (x86)\HP\Digital Imaging\bin\hpqtra08.exe
C:\Program Files (x86)\Analog Devices\Core\smax4pnp.exe
C:\Program Files (x86)\Analog Devices\SoundMAX\SoundTray.exe
C:\Program Files (x86)\HP\HP Software Update\hpwuSchd2.exe
C:\Program Files (x86)\Internet Explorer\ieuser.exe
C:\Program Files\BitDefender\BitDefender 2009\antispam32\bdimguiaux.exe
C:\Program Files (x86)\HP\Digital Imaging\bin\hpqSTE08.exe
C:\Program Files (x86)\HP\Digital Imaging\bin\hpqbam08.exe
C:\Program Files (x86)\HP\Digital Imaging\bin\hpqgpc01.exe
C:\Program Files (x86)\Trend Micro\HijackThis\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant =
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
F2 - REG:system.ini: UserInit=userinit.exe
O1 - Hosts: ::1 localhost
O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
O2 - BHO: Windows Live Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files (x86)\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: HP Smart BHO Class - {FFFFFFFF-CF4E-4F2B-BDC2-0E72E116A856} - C:\Program Files (x86)\HP\Digital Imaging\Smart Web Printing\hpswp_BHO.dll
O3 - Toolbar: BitDefender Toolbar - {381FFDE8-2394-4f90-B10D-FC6124A40F8C} - "C:\Program Files\BitDefender\BitDefender 2009\Antispam32\IEToolbar.dll" (file missing)
O4 - HKLM\..\Run: [SoundMAXPnP] C:\Program Files (x86)\Analog Devices\Core\smax4pnp.exe
O4 - HKLM\..\Run: [SoundTray] "C:\Program Files (x86)\Analog Devices\SoundMAX\SoundTray.exe"
O4 - HKLM\..\Run: [StartCCC] "C:\Program Files (x86)\ATI Technologies\ATI.ACE\Core-Static\CLIStart.exe"
O4 - HKLM\..\Run: [HP Software Update] C:\Program Files (x86)\HP\HP Software Update\HPWuSchd2.exe
O4 - HKCU\..\Run: [Sidebar] C:\Program Files\Windows Sidebar\sidebar.exe /autoRun
O4 - HKCU\..\Run: [MsnMsgr] "C:\Program Files (x86)\Windows Live\Messenger\MsnMsgr.Exe" /background
O4 - HKUS\S-1-5-19\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-19\..\Run: [WindowsWelcomeCenter] rundll32.exe oobefldr.dll,ShowWelcomeCenter (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-20\..\Run: [Sidebar] %ProgramFiles%\Windows Sidebar\Sidebar.exe /detectMem (User 'NETWORK SERVICE')
O4 - Global Startup: HP Digital Imaging Monitor.lnk = C:\Program Files (x86)\HP\Digital Imaging\bin\hpqtra08.exe
O9 - Extra button: HP Smart Select - {DDE87865-83C5-48c4-8357-2F5B1AA84522} - C:\Program Files (x86)\HP\Digital Imaging\Smart Web Printing\hpswp_BHO.dll
O13 - Gopher Prefix:
O16 - DPF: {4F1E5B1A-2A80-42CA-8532-2D05CB959537} (MSN Photo Upload Tool) - http://gfx2.hotmail.com/mail/w3/pr01/resources/VistaMSNPUplden-us.cab
O16 - DPF: {C3F79A2B-B9B4-4A66-B012-3EE46475B072} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binary/MessengerStatsPAClient.cab56907.cab
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/shockwave/cabs/flash/swflash.cab
O16 - DPF: {F5A7706B-B9C0-4C89-A715-7A0C6B05DD48} (Minesweeper Flags Class) - http://messenger.zone.msn.com/binary/MineSweeper.cab56986.cab
O23 - Service: Andrea ADI Filters Service (AEADIFilters) - Unknown owner - C:\Windows\system32\AEADISRV.EXE (file missing)
O23 - Service: @%SystemRoot%\system32\Alg.exe,-112 (ALG) - Unknown owner - C:\Windows\System32\alg.exe (file missing)
O23 - Service: BitDefender Arrakis Server (Arrakis3) - BitDefender S.R.L. http://www.bitdefender.com - C:\Program Files\Common Files\BitDefender\BitDefender Arrakis Server\bin\Arrakis3.exe
O23 - Service: Ati External Event Utility - Unknown owner - C:\Windows\system32\Ati2evxx.exe (file missing)
O23 - Service: @dfsrres.dll,-101 (DFSR) - Unknown owner - C:\Windows\system32\DFSR.exe (file missing)
O23 - Service: @keyiso.dll,-100 (KeyIso) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: BitDefender Desktop Update Service (LIVESRV) - BitDefender SRL - C:\Program Files\Common Files\BitDefender\BitDefender Update Service\livesrv.exe
O23 - Service: @comres.dll,-2797 (MSDTC) - Unknown owner - C:\Windows\System32\msdtc.exe (file missing)
O23 - Service: @%SystemRoot%\System32\netlogon.dll,-102 (Netlogon) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\psbase.dll,-300 (ProtectedStorage) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%systemroot%\system32\Locator.exe,-2 (RpcLocator) - Unknown owner - C:\Windows\system32\locator.exe (file missing)
O23 - Service: @%SystemRoot%\system32\samsrv.dll,-1 (SamSs) - Unknown owner - C:\Windows\system32\lsass.exe (file missing)
O23 - Service: @%SystemRoot%\system32\SLsvc.exe,-101 (slsvc) - Unknown owner - C:\Windows\system32\SLsvc.exe (file missing)
O23 - Service: @%SystemRoot%\system32\snmptrap.exe,-3 (SNMPTRAP) - Unknown owner - C:\Windows\System32\snmptrap.exe (file missing)
O23 - Service: @%systemroot%\system32\spoolsv.exe,-1 (Spooler) - Unknown owner - C:\Windows\System32\spoolsv.exe (file missing)
O23 - Service: @%SystemRoot%\system32\ui0detect.exe,-101 (UI0Detect) - Unknown owner - C:\Windows\system32\UI0Detect.exe (file missing)
O23 - Service: @%SystemRoot%\system32\vds.exe,-100 (vds) - Unknown owner - C:\Windows\System32\vds.exe (file missing)
O23 - Service: @%systemroot%\system32\vssvc.exe,-102 (VSS) - Unknown owner - C:\Windows\system32\vssvc.exe (file missing)
O23 - Service: BitDefender Virus Shield (VSSERV) - BitDefender S. R. L. - C:\Program Files\BitDefender\BitDefender 2009\vsserv.exe
O23 - Service: @%Systemroot%\system32\wbem\wmiapsrv.exe,-110 (wmiApSrv) - Unknown owner - C:\Windows\system32\wbem\WmiApSrv.exe (file missing)
O23 - Service: @%ProgramFiles%\Windows Media Player\wmpnetwk.exe,-101 (WMPNetworkSvc) - Unknown owner - C:\Program Files (x86)\Windows Media Player\wmpnetwk.exe (file missing)

--
End of file - 7016 bytes

please let me know if you have any ideas... its my first build so problem may lay on the hardware installation, although i have reinstalled everything...
thank you..

More about : rare poblem

October 14, 2008 3:58:45 AM

Perhaps C&C3 is not compatible with Vista64.

It seems to me that you have more than one problem here.

1. Random freezes.

2. Game won't run.

3. Browsers not displaying pictures.

4. Clock is set to an incorrect time zone.

Those are four separate issues, not one big one.

You say you re-installed Vista. How did you do this? Did you re-format the hard drive first?

What power supply are you using? Make and model.

What made you think you needed to run HiJackThis? Did you surf somewhere that was suspicious?

I see bitdefender and HJT, but I see no anti-virus software?


October 14, 2008 3:59:58 AM

The forums asploaded :p  Double post.
Related resources
October 14, 2008 4:10:52 AM

I have a corsair 620 watts modular psu....

I just thought it would help with the diagnosis....(running hjt)

and well.. i had no idea if the issues were related so just in case they are... you would know

Please anymore ideaS???
October 14, 2008 4:12:01 AM

ohh and i'm using bitdefender as the antivirus... at least i think so ...
October 14, 2008 4:16:32 AM

1. Random freezes.
did you apply the right voltage for your rams? they dont run on normal 1.8v. but require more.

2. Game won't run.
ummm

3. Browsers not displaying pictures.
browser settings need to be changed to display pictures.

4. Clock is set to an incorrect time zone.
ummmm...


it could be power supply issue. btw, your random reboots. do you get bsod? or hard reboot?
October 14, 2008 4:24:07 AM

whats bsod??

voltage is set on auto... whats your recommendation for this??

browser settings are default in both ie and firefox (kinda odd to get the same error in both) ... and include the load image thing...

seriously im desperate !!! I had to make this reply three times :S !!! ANYTHING IS HELPFUL !!!

THANKS!!


October 14, 2008 4:37:15 AM

Well, HJT would not be the best choice for diagnosis :) 

There is a good system information tool in your accessories folder. Just don't paste the whole thing here :p 

Give us the basics and maybe the running programs.
October 14, 2008 4:39:25 AM

BSOD also know as the Blue Screen Of Death. Anyway you should try running memtest to make sure your RAM is o.k. If you don't know what that is google it ^_^. Before you do that though make sure you set the proper voltage and timings for the RAM.
October 14, 2008 4:40:04 AM

As Night wolf said check the ram voltage from this link here http://www.xsreviews.co.uk/reviews/ram/ocz-reaper-pc850... it looks like the reaper needs 2.3v - most mobos default to 1.8 - set it manually to mfg spec. The specs will be on the sticks or the package somewhere.

DDR2 would be 800 x2 =1600?, so the actual bus speed applied by mobo is 800 - I'm guessing this explains that discrepancy.

We have seen many an odd stability issue fixed by correcting ram voltage. Try it!
October 14, 2008 4:41:51 AM

Forums seem pretty screwy right now :p  BBL
October 14, 2008 4:51:34 AM

ok lets see... i used the system information tool... i will paste the summary and the running programs...

-will try to change the voltages... be right back with the answer to that (good guess btw and thanks)

-not getting any BSD ... just system freeze.. like i can see the screen.. but its just locked up.. i cant even get the task manager to work.. it just frozen...

OS Name Microsoft® Windows Vista™ Home Premium
Version 6.0.6001 Service Pack 1 Build 6001
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name JESUS-PC
System Manufacturer System manufacturer
System Model Rampage Formula
System Type x64-based PC
Processor Intel(R) Core(TM)2 Quad CPU Q9550 @ 2.83GHz, 2830 Mhz, 4 Core(s), 4 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. 0408, 7/10/2008
SMBIOS Version 2.4
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "6.0.6001.18000"
User Name jesus-PC\jesus
Time Zone Central Standard Time (Mexico)
Installed Physical Memory (RAM) 4.00 GB
Total Physical Memory 4.00 GB
Available Physical Memory 2.76 GB
Total Virtual Memory 8.22 GB
Available Virtual Memory 6.63 GB
Page File Space 4.29 GB
Page File C:\pagefile.sys

I have more info.. let me know what you want me to post !! please!! (newbie here as you can tell)

October 14, 2008 5:08:59 AM

try using other power supplies, might be the culprit.
October 14, 2008 5:10:07 AM

i changed the voltage ... seems to be running ok... what next?? how do i test if its working... memtest supports 64bit?? can i save it in a USB and boot from there??

Thanks!! i'll keep you guys posted !! every minute if i can!!
October 14, 2008 5:16:44 AM

whats the cluprit??

as a matter of fact i have another one, the exact same model (destiny i guess lol) but i would like to leave that option until last cause i wanted to sell it...

but thanks for the idea!!
Anything can help!! please!! let me know anymore ideas!
October 14, 2008 5:24:09 AM

oh, i did not noticed. a lot replies already. :) 
could be the power supply or lose connections.
my main guess is the power supply has an off voltage in one of its rails, the 3.3 voltage.
if you have the software, check the voltage on the 3.3 volts under load conditions.
October 14, 2008 5:28:15 AM

any recommendations as to which software i should use!!?? don't care if i have to pay for it, as long as its reliable..!!

thanks!!

October 14, 2008 6:04:31 AM

oh, i was not clear about it.
it's the software that came with your motherboard. the one that can monitor fan speeds, cpu voltage, temperatures......
check if everything is according to specifications.
October 14, 2008 6:12:30 AM

ok.. i didnt use the software.. instead i downloaded pc probe II ...
This are the readings:
V core 1.11v
+3.3 3.26v
+5 4.92v
+12 12.04v
SB 1.09v
SB2 1.55v
FSBT 1.20v
DRAM 2.26v
DRAM ref 1.14v
NB 1.38v
CPU 33-41 (celcius) (i dont know why is so jumpy :S)
MB 28 (celcius)
NB 43-44 (celcius)
SB 40 (celcius)
CPU 2700-2743 rpm

how does this look??
Let me know your ideas please!! what more can i test for?
October 14, 2008 6:21:37 AM

Those readings are fine, although PC Probe is not the most accurate.

Your CPU temp is supposed to fluctuate,depending on load.
October 14, 2008 6:30:09 AM

i forgot, you to have to put various loads before measurements.
like running a 3D game or application or programs that often freeze the system.
if the voltages remain ok, you probably have a bad motherboard.
October 14, 2008 6:37:10 AM

if readings are fine.. anymore thoughts??

new symptom (i guess).. when i'm touching the case, and i'm barefoot i get some kind of discharge (i mean nothing huge, and not like the ones you get from a laptop with a scratch corner... its something odd like normally the case fells really smooth.. but when i take off my shoes it feels different like kinda magnetic or something that, not static)

hope it helps ... :S ...

what other software can i use to check that everything is working fine?? thank you guys!!
October 14, 2008 6:53:17 AM

PC8500 is not DDR2 1600 its DDR2 1066. Here is the spec for that RAM:

OCZ Reaper PC8500 HPC » Reviews - XSReviews.co.uk
Quote:
Specifications
* 1066MHz DDR2
* EPP 5-5-5-15
* Available in 2GB (2x1024MB) Dual Channel Kits
* Unbuffered
* OCZ Lifetime Warranty
* 2.3 Volts
* 240 Pin DIMM
Where are you getting this 800 number from? Run CPU-Z and post the frequency number on the memory tab. I'm guessing that you are running DDR2 800 instead of DDR2 1066. This is not a problem and would increase RAM stability not decrease it.

Also download Memtest86+ and run the it for at least 2 passes. You will need to burn the ISO to CD with ISO Recorder or other ISO burning software.

It is very unlikely it is your PSU.

Have you updated the BIOS and chipset drivers to the latest revision? If not then do it. DO NOT flash the BIOS through windows. Use the mobo based flash called ASUS EZ Flash 2.
October 14, 2008 6:53:39 AM

what your instincts tell you could be right...
there could be a leaking current from the motherboard.
you might want your motherboard tested from where you bought it.
October 14, 2008 6:54:50 AM

What's the power grid like where you are located. Do you have a UPS?
October 14, 2008 7:02:09 AM

Zorg:

im sorry about the mistake on the first post... i meant 1066 !! sorry about that!! ...

DRAM FREQUENCY 400.8
I have updated the chipset drivers! .. but the bios is a current version .. 408 or something like that...
I will run the memtest and get back as soon as it finish...

zodiacfml:
thanks for the option :D  i will keep it in mind but i don't want to skip other faster possible solutions!! :D  thanks anyway !

will get back after the memory test...

October 14, 2008 7:09:47 AM

same as in the us.... 110

ups u mean the shipping company?? yes we have, also dhl, fedex, usps, estafeta, multipack, and a lot more... but why??

October 14, 2008 7:32:47 AM

I was talking about how clean the power is, whether it fluctuates or not. Bad power will cause havoc. A UPS is an Uninterruptible Power Supply, also known as a battery backup.

Getting a tingle from the case is an indication of voltage on the ground pin from the outlet.
October 14, 2008 8:10:48 AM

I can't guaranty your problem is power related. It is one of many possibilities. If you have crappy power then a UPS is a good idea. You need to make sure you get one that is large enough to do the job.

If you have voltage on the earth ground line, then that cannot be "fixed" by a UPS and is also a potentially dangerous problem.

Find someone that knows how to use a meter and have them test the outlet.

BE SURE THEY REALLY KNOW WHAT THEY ARE DOING AND NOT JUST SOME CLOWN TALKING CRAP.

HIGH VOLTAGE KILLS!!!

IT'S NO JOKE!!!
October 14, 2008 10:37:36 AM

gmworodj said:
if readings are fine.. anymore thoughts??

new symptom (i guess).. when i'm touching the case, and i'm barefoot i get some kind of discharge (i mean nothing huge, and not like the ones you get from a laptop with a scratch corner... its something odd like normally the case fells really smooth.. but when i take off my shoes it feels different like kinda magnetic or something that, not static)

hope it helps ... :S ...

what other software can i use to check that everything is working fine?? thank you guys!!



When you mounted the motherboard in the case, did you only use the standoffs that aligned with the holes in the motherboard? Were any standoffs left attached to the tray that could be making contact with the back of the motherboard in the wrong place?

October 14, 2008 12:39:18 PM

damn, you don't know much about pc's, do you!!! Don't you know anyone with good knowledge on PCs that can help you?? Who assembled your build (it couldn't have been you based on what you have said in this post)?? Get him to disassemble the whole thing and put it back together again. It helped me in the past when I had crazy problems like no boot, partial boot or no signal on monitor.
Good luck!! (you'll need it)
October 14, 2008 12:46:07 PM

I built it .... I did use the standoffs and they all matched the motherboard.. but I will rebuild it i guess...

I haven't done the memtest yet.... will get back to you with the results...i did get another freeze last night while watching a movie ... so things are not working out just yet!...

anymore ideas before i put the whole thing apart??? please!!
October 14, 2008 1:00:43 PM

Get a $5.00 outlet tester. Check that no wires are crosswired.

October 14, 2008 1:32:47 PM

I thought of that after I posted last night. One problem is that it is unlikely he has 110VAC on the earth ground. I don't know if the tester will ensure that there isn't 20-30VAC on it though.

The good UPSs will have LEDs to let you know if there is a problem with the outlet.


Build it on a piece of cardboard and run it for a while. If it crashes then it isn't the installation in the case.
October 14, 2008 3:58:04 PM

Hi guys...

hey Zorg.. I like the idea of bulding it on a piece of cardboard it should bring up a lot of answers... should i just lay the motherboard down on the cardboard??

Haven't done the memtest yet (im kinda busy in school) .... so lots of good ideas to test.. i will try to test them all today and keep you posted!! please keep checking back on the forums, and let me know if anyother good ideas come to mind... will have the memtest posted in like 3 hours at the latest...

October 14, 2008 8:38:19 PM

Yeah, set the mobo on the cardboard, and on the static bag, if you still have it.

Plug in your VGA, RAM, PSU, HD, DVD, etc. and run it. Set everything so it is safe. Plug in all the stuff you had before, in case a peripheral is causing it you won't get a false understanding.
October 15, 2008 4:26:40 PM

Hi!! Im done with some test....

I ran memtest twice! No problems detected... if you need a picture just let me know and ill upload a few...

I did not get the PSU beacause in essence it was the same thing as my power surge... but i did change the outlet in my room (i had one with like only two small sockets and needed the one with three) After changing the outlet i did test it, and no problems were found there.

Computer is now running on a piece of cardboard... been running for 20 minutes or so.. ill let it run until it either crashes or 24 hours pass by...

Any more test i could do in the meantime??
October 16, 2008 12:27:09 AM

hi guys .. i just finish rebuilding the computer... everything seems to be working fine... but i dont think the problem has been solved by rebuilding it.. cause is still get that tingle from the case...

please post your ideas!! thanks
October 16, 2008 5:47:33 PM

hi!!

As i said before, problem has not been solve!! I got another 3 freezes last night .... please post other options!

when putting the computer back together... i did get a tingle from the lcd .. i hadnt pulg it in.. so the tingle came directly from my monitor... this may be also causing the tingle on the case.. so i will check for that..

Please guys.. dont give up on me just yet
October 16, 2008 7:33:57 PM

so ... no one has been posting any other solutions.. and well i decided to try another thing ... i grounded the case :p  and it seems to be working ... the tingle is gone ... i hope it solves the problem... i hooked up a wire to the back of the cage, and wrapped it around a metal bar from the window... anyone thinks there is something wrong with that?? any problems it may cause?? well .. ill keep you guys posted... just hope someone is still reading these ...

thanks a lot to those who have tried to help me out ... THANKS
October 17, 2008 4:36:10 AM

HI.. AGAIN ... i'm about to kill this stupid machine.. i just got another freeze.. while emailing .. come on!! so.. grounding the case.. did not help AT ALL ... .. guess ill try changing the case... will get back to you once i rebuild it... if i have the same issue.. well i guess ill have to start sending back some components ... hope it does not come to that... as always ill keep you posted and hopefully will come down to an answer to the problem some time in the next year :p  i just hope i can get this problem out of the way.. and help some other folks... thanks again for your help guys.. please do make some suggestions
October 17, 2008 6:42:36 AM

I suppose a faulty case switch might cause this sort of thing. I think no one is responding because we've come to the conclusion that you need some live help. Someone with a bit more experience than you needs to evaluate all this for themselves, in person.

Sorry we can't be more help, but sometimes forums just aren't the best way to resolve some things.
!