Sign in with
Sign up | Sign in
Your question

New Build Causes Total Chaos

Last response: in Systems
Share
October 14, 2008 3:44:57 AM

System Specs:
Intel P4 3.6Ghz
Abit GD8 Pro
2gb DDR2 533 Mhz
eVGA Geforce 8600 GT -> XFX Geforce GTX 260 OC

I recently upgraded my GPU, I know I need a full system upgrade but I don't feel like spending 1k for a full upgrade and since my prior setup could handle CoD4, Oblivion, and Crysis/Warhead (Medium Settings) I figured the GTX 260 would be a sufficient boost.

Anyway, when I installed the GTX 260 it worked fine at first. Crysis was running smooth on High for over an hour. After that, however, I was watching a youtube video when I green squares appeared all over the screen and the comp froze. I had to shutdown but then my comp wouldn't reboot. It would post and Windows XP would load but before reaching the Login screen it would freeze indefinately at a black screen. Sometimes I'd get a BSOD and it would restart on its own. I put the old GPU in and it worked fine. Microsoft troubleshooting told me the problem was an "Error message in Windows XP: 'STOP 0x000000EA THREAD_STUCK_IN_DEVICE_DRIVER'"
and suggested that I reinstall the drivers and/or turn off all hardware accelleration and disable write combining.

The nVidia driver is the same for both cards and since the 8600 GT was working fine I was skeptical but I reinstalled it and that seemed to work, I could finally boot up with the GTX 260. For some reason, good measure I suppose, I still decided to turn off all hardware acceleration and write combining which is when everything else went downhill.

Both cards would boot up properly but I got stuck in a safe mode-like state of low res. My comp no longer registered my monitor, other than it being a standard plug & play, and said it wouldn't support resolution above 800x640 w/ 4bit color. In addition to this I was also getting a lot of DCOM 1000 eventID errors from explorer. System event msg reads, "Unable to start DCOM server. The system cannot find the file specified" Then it lists a random google or explorer source, ending w/ "-Embedding." AIM would run but shut down when I tried to send an IM. I would also get the following popup error msg at random, but with no noticible effect:
"Instruction at "0x03f54dfb" referenced memory at "0x03f54dfb". The memory could not be read."

Eventually after a lot of trial and error I uninstalled the driver and after the reboot the resolution issue had been resolved. I reinstalled the drivers, AIM and IE7 and they stopped crashing as well.

The only remaining problems is that my computer will not recognize my DVD RW Drive or my 2nd Hard Drive. The BIOS registers them and they're listed as the secondary master/slave drives while posting but when my computer boots the 2nd HDD isn't there and my DVD RW Drive does't register there being any CDs in the drive.

This is all on the 8600 GT though, I still haven't gotten the GTX 260 to work. I can put it in, and my PC boots to desktop fine. Windows even recognizes the new hardware as being the GTX but when I go to install the drivers through advanced display/adapter settings it lists VGA Controller and the drivers/adapter info are all identified. When I try to add hardware it says I'm already installing something and can't do more than one at once.

Any thoughts on these remaining issues? Thanks in advance



More about : build total chaos

October 14, 2008 4:01:59 PM

well its slightly possable that your mobo does not support the gtx, or at lest not vary well. have you tried new mobo drivers?

PS, a new system does not cost 1k. you could get a nice processor for 120 bucks a new mobo for 130bucks 4gbs of ram for 70 bucks and a cd drive for 25 bucks and use the case, psu, os, and monitor you have and you only spend 345 bucks.
October 14, 2008 6:10:28 PM

Mobo is not the issue here most likely as your current PCI-E video card works fine. I would probably start out with clearing the CMOS on the mobo to see if you can clear up the drive issues. Re installing Windows may not be the worst idea either.

First, what PSU are you using and does it have enough power to run the 260?

Second, completely uninstall all older drivers.

Third, install new card, then install new drivers.

If that fails, RMA the 260 and try again.

!