Sign in with
Sign up | Sign in
Your question

tungsten T3 and motorola V635 SMS

Last response: in Cell Phones & Smartphones
Share
Anonymous
March 20, 2005 11:07:04 PM

Archived from groups: comp.sys.palmtops (More info?)

I finally got my T3 transferring texts to and from my sony ericsson
Z600...now I've upgraded to a motorola V635 and I've got problems again!

When I first run phonelink it gave me the 'missing something-or-other'
error. I deleted phonelink files from the palm (which is what cured the
problem last time) but I still had the same error. Now I just tried again so
I could be more specific about the error message in this post and it's
working!

However, I have 2 problems with it - The V635 isn't listed and also when I
search for the phone by bluetooth it can't find it (but it can find my PC).

Any ideas out there?
Anonymous
March 21, 2005 5:33:15 PM

Archived from groups: comp.sys.palmtops (More info?)

"John Constable" <johnspam@johnconstable.net> wrote in message
news:1111349169.17369.0@sabbath.news.uk.clara.net...
>I finally got my T3 transferring texts to and from my sony ericsson
> Z600...now I've upgraded to a motorola V635 and I've got problems again!
>
> When I first run phonelink it gave me the 'missing something-or-other'
> error. I deleted phonelink files from the palm (which is what cured the
> problem last time) but I still had the same error. Now I just tried again
> so
> I could be more specific about the error message in this post and it's
> working!
>
> However, I have 2 problems with it - The V635 isn't listed and also when I
> search for the phone by bluetooth it can't find it (but it can find my
> PC).
>
> Any ideas out there?
>
>
I use the Generic GSM phone driver with my Motorola V551, it seems to work
OK. I don't know about the V635, but you did put it into Discover mode
right?

TC
!