Sign in with
Sign up | Sign in
Your question

Visiontek 4850 flicker

Last response: in Graphics & Displays
Share
November 12, 2008 4:13:55 AM

Hi,

I was browsing the forums to see if anyone was experiencing an issue similar to mine, but I was unable to find one quite like it.

I recently purchased a new system along with a Visiontek Radeon 4850. It works great in my dual monitor setup and everything looks great. I am just having a problem where the screen will flicker almost like a strobe light. It happens only when the monitors have automatically turned off and I am prompted for my windows user/pass. After I successfully enter the password and get to my desktop, both screens immediately being flickering to the point where i have to look away because it makes me dizzy. Another "funny" thing is that it seems that the longer the monitors are "asleep," the longer the flickering occurs. For example, I just stepped away and it only flickered for like 3 seconds. However, when I came to the PC after I woke up this morning and logged in, it was flickering for almost 1 minute. After it's done, everything is fine again but I fear that one day it's not going to stop. I have the latest drivers installed and would not dare touch anything that deals with overclocking. I would appreciate any help on this matter.

My specs are below:

Q660 Intel Quad 2.4

2 gb Patriot PC1200

Gigabyte P45-DS3R

Visiontek HD4850

Thanks,

Joe

More about : visiontek 4850 flicker

November 12, 2008 4:19:25 AM

Forgot to mention that I'm currently running XP Sp3.
November 12, 2008 4:41:14 AM

That could very well be your monitors.Maybe the refresh rate.Are you using them at their native resolution???

Dahak

M2N32-SLI DELUXE WE
X2 5600+ (3.1)
4X1GIG DDR2 800 IN DC MODE
TOUGHPOWER 850WATT PSU
EVGA GTX 260
SMILIDON RAIDMAX GAMING CASE
ACER 22IN WS LCD 1680X1050
250GIG HD/500GIG HD
G5 GAMING MOUSE
LOGITECH Z-5500 5.1 SURROUND SYSTEM
500WATS CONTINUOUS,1000 PEAK
WIN XP MCE SP2
Related resources
November 12, 2008 4:19:11 PM

I am using them at their native resolutions at the default refresh rate.
November 12, 2008 4:50:21 PM

The issue is with the ATI Hotkey Poller. I have the MSI 4850 and have the same issue. Go into msconfig from the Run box on the Start menu. Go to Services and uncheck the ATI Hotkey Poller. You will need to restart.

You can google what the service does, but I have never used any of the ATI Hotkeys.

I have not checked to see if this still an issue under the latest Catylst Drivers/Hot Fixes. They may fixed it by now.
November 12, 2008 4:50:57 PM

It could be a bad screensaver. Try Control Panel, Display, Screen Saver, see what's in there, maybe disable the screensaver and/or power savings options and see if that solves it.

If not, talk to Visiontek's support.

Edit: never mind, you've already got the solution :) 
November 12, 2008 5:52:01 PM

Great, I will test it when I get home! Thanks!
!