Power OFF Reset/Clear Bios Seetings

Hello All,

Windows vista64/Express Gate Power Off clear all the bios settings, as result when the PC is power On again, I get the message F1: Configure Bios; F2: Load Defaults and Continue. If the power off the PC is performed in the power supply, the problem doesn't appear. It executes the start-up sequence normally.

Detauled Problem description:
After upgrade to Bios 1703; PC-Start-up stop with screen
{
F1: Setup bios;
F2: Load defaults.
}
Actions:
1)
Press F1; configure bios; save and Exit. The problem apears again.(PC-Start-up stop
with: F1: Setup bios; F2: Load defaults)
2) Press F2; Boot fails,
2.1) ALT+CTRL +DEL;
2.1.1)Express Gate,
a)Select Bios Setup
b)Setup bios, Save and exit
2.1.2) Boot Ok. vista 64 Ok.
3) Power-off PC; Power On; Problem apear again.
4) Clear CMOS; jumper;
4.1) The same Problem
5) Remove Power Plug, Remove Battery
5.1) Clear CMOS
5.2) Plug Battery
5.3) Plug Power
5.4) Pwer On; The problem appear again.
6. Power On again,
6.1 Boot Fails, Press F1
6.2 Load Boot Defaults,
6.3 Save and Exit
6.4 Boot Fails, with the same screen
{
F1: setup bios;
F2: Load defaults.
}
7.I also tried to downgrade but the SW ; bios P5Q-E-ASUS-1406.ROM;
didn't allow, it gives a error message saying to old bios.

Please Help, I don't know what to do next.
Regards,
Julio
2 answers Last reply
More about power reset clear bios seetings
  1. You should press F2 to load the default settings and then F10 to save. Then go back to the BIOS configuration and set it the way that you need/want. If that doesn't work, then contact Asus.
  2. Hello All,
    I have also tried that it doesn't work. What is really strange is that if I Power Off in the power Supply(Cold power off), When I power on it's ok. If power off in Windows the configurations are lost.

    Thanks,
    Julio
Ask a new question

Read More

Asus BIOS Power Motherboards