Sign in with
Sign up | Sign in
Your question

9800gx2 internal audio cable

Last response: in Graphics & Displays
Share
November 13, 2008 10:29:59 AM

Hi,
I've just installed my EVGA 9800gx2 and I love it!

One thing that's puzzling me (go easy on me technically)....

There is a little audio cable supplied. You stick one end in the card, and the other end in the mobo. It's a 2 pin cable.
Apparently, it supplies 5.1 sound to the card, which can then travel through the hdmi cable to my telly.

The problem is, I can't find where the little 2 pin cable connects on to the mobo!
I have an ASUS M2N4-SLI mobo, which I am told has the correct connection available.

Does anyone know where it is, and more challengingly, does anyone know how to explain to me how to find it?

Thanks in advance.

Mike
November 13, 2008 10:50:47 PM

It's for sound in hdmi output. You're supposed to plug the other end into your sound card or onboard sound. Every card/board is different, but it should be on there somewhere. If you don't use hdmi, it's fine to leave it out.
November 14, 2008 7:38:31 AM

Thanks for reply.
I do use HDMI so it would be good to have the sound.

I don't have a sound card, I just use the onboard sound. I can't find where it plugs in on the motherboard.

Think I might just buy a cheap sound card with an digital optical out on it instead.
Related resources
December 4, 2008 3:33:59 AM

This is specially for HDMI sound, just connect the supplied spdif cable to the card and the other end to the mobo, in my ASUS is a 4 slot with 3 pins.
This allows to get sound through the HDMI cable, don't need a sound card.
December 4, 2008 8:48:11 AM

Right!
I've got the spdif cable working. It did plug in to the motherboard. I found the internal 2 pin spdif connection.

I got sound through the hdmi cable to the tv fine. No problem..... on XP.

When tried on Vista, it didn't work. I'm trying to find someking of tickbox to activate spdif out, but can't. Anyone know where I might find it?
February 18, 2009 9:37:05 PM

this might work. right click the speaker by the clock on the taskbar and then click playback devices. right click any white part on the window and click disabled devices... now the hdmi sound output should appear.. just right click it and select enable or set to default
February 24, 2009 1:28:18 PM

RECONBWARE said:
this might work. right click the speaker by the clock on the taskbar and then click playback devices. right click any white part on the window and click disabled devices... now the hdmi sound output should appear.. just right click it and select enable or set to default



Hi, thanks for your reply. Someone else told me to try this also. Unfotunately there are no other playback devices shown, even when ticking the 2 boxes.
Very wierd. I have searched just about every sound related window I can find and loads of different forums and still not solved the problem :??: 
Anonymous
a b U Graphics card
March 10, 2009 6:58:11 PM

I got the exactlysame proplem as you mikeskins84, it is annoying!

Does not anyone know how to fix this?

Niklas
March 13, 2009 12:33:50 PM

Still not solved it. Pretty much given up
October 12, 2009 3:47:17 PM

in windows vista, select start, control panel, sound.on the playback tab, select the spdif output device and select Set Default. I do not have vista but an the cd that came with the card I put it in and found a view manual as one of the choices and and scrolled thru it. Doug
March 31, 2010 7:52:40 PM

you gotta find the S/PDIF OUTPUT pins on your motherboard. some motherboards dont have them some do. get your motherboard Manual and look at the "internal connectors" pages and look for it, they are called 4-1or 2-1 pin audio SPDIF (4-1 means you can plug up to a 4 pin spdif cable to a single line one when your just looking for the signal, you can guess what 2-1 means) you got the rest, hook it up. and your good. Make sure you dont plug it into the +5v line with the 2 pin cable, or it will do something bad to the Video Card, you just want Signal and Ground. it shouldnt tho the plug looks like this

[o-oo] (o = pin. - = gap, )
+5v, - , spdif_out, Ground
!