Sign in with
Sign up | Sign in
Your question
Solved

Newbee, need my ram to run at the right speed

Last response: in Overclocking
Share
February 7, 2010 10:43:03 PM

so i bought ddr3 1600 knowing that it will read at 1333 but i thought it would be easier to get it to the right speed knowing the timings for it but see my bios has alot more settings then i was expecting so can anyone help? i had it running at 1600 but it told me that it failed to boot three days later due to overclocking, i dont want to fry things, my ram and board are Gigabyte GA-790XTA-UD4 and G.SKILL Ripjaws Series 8GB thanks in advance


here are pictures of all the different bios overclocking screens
http://i986.photobucket.com/albums [...] AG0157.jpg
http://i986.photobucket.com/albums [...] AG0156.jpg
http://i986.photobucket.com/albums [...] AG0155.jpg
http://i986.photobucket.com/albums [...] AG0154.jpg

More about : newbee ram run speed

a b } Memory
a b K Overclocking
February 7, 2010 10:57:27 PM

fix the links please.... use tiny url.

You will need to raise the Vdimm to 1.65v in the voltage selection screen. Otherwise it wont be very stable.
Related resources
a b } Memory
a b K Overclocking
February 7, 2010 11:22:18 PM

Yeah, no prob. Its a bug in toms.

You need to raise the ram multiplier to 12 and then raise the DIMM voltage to 1.65.
February 7, 2010 11:37:40 PM

what about timings the ram is rated at 7 does changing the multiplier change that too? sorry for the newbee questions

Best solution

a b } Memory
a b K Overclocking
February 7, 2010 11:43:33 PM
Share

Im assuming this is your ram:
http://www.newegg.com/Product/Product.aspx?Item=N82E168...
If so...

To change the latency this go to the screen where screenshot #3 was taken, then go down to the "CAS latency" setting then change that to 7.

Then go down to the next setting and change that to 8.
Then go down to the next setting and change that to 7.
Then go down to the next setting and change that to 7.
Then go down to the next setting and change that to 24.

Thats it. And remember to change your DIMM voltage to 1.65v.
February 7, 2010 11:51:44 PM

overshocked said:
Im assuming this is your ram:
http://www.newegg.com/Product/Product.aspx?Item=N82E168...
If so...

To change the latency this go to the screen where screenshot #3 was taken, then go down to the "CAS latency" setting then change that to 7.

Then go down to the next setting and change that to 8.
Then go down to the next setting and change that to 7.
Then go down to the next setting and change that to 7.
Then go down to the next setting and change that to 24.

Thats it. And remember to change your DIMM voltage to 1.65v.




thank you i thought i would be able to figure it out and then i seen how many things i can change lol thanks again :D 
February 7, 2010 11:52:00 PM

Best answer selected by bumpbmxsbc.
!