Sign in with
Sign up | Sign in
Your question

evga 8800gs getting very low scores 3dmark06!!! help

Last response: in Graphics & Displays
November 16, 2008 10:33:20 PM

Hi everyone,

just yesterday I build my new allround system. It's stable and on the surface it seems smooth. But then when I run
3dmark06 to test my system/setup I get a very low score. I should be getting around 8500- 10000 with my system but I can't seem to score higher than 6500 :S and this really worries me because its too low!

Here are my system specs:

cpu: intel q9300 2,5 ghz stock speed
mb: MSI X48C platinum (x48 chipset)
mem: OCZ platinum edition 2gb ddr2 800mhz
gfx: evga 8800gs ddr2 384mb ddr2
psu: zalman 600 watt
hdd: western digital raptor 160gb 10k
opt: samsung dvd-burner
os: windows vista ultimate x64 sp1

I dont know whats wrong and why im getting these low scores, I get the feeling that something
is causing a bottleneck effect but I dont know what exactly. Could someone please help me out ?
Getting desperate atm :(  PLZ help :cry: 
November 16, 2008 10:40:43 PM

uhh, there is no such thing as a 8800gs GDDR2. At least i hope not.

What are your individual scores??
November 16, 2008 10:55:00 PM

Oh yeah sorry I made a mistake I've got this card it's 384mb ddr3.
My individual scores are:

sm2: 2537
sm3: 3137
cpu: 1840

total about 6650

something is not working properly but I dont know what :S ?

Related resources
November 16, 2008 11:01:53 PM

Is it overclocked? Cause I will then check it with 3dmark05 also and post the result here
November 16, 2008 11:08:53 PM

If you are only getting a 1840 CPU score you need to overclock that CPU because it might be bottlenecking the GPU a little. 3dmark06 CRAVES quadcores and has been known to double the score of a similar performing dual core CPU. My cousin's E6750 @ 3.6 gets a consistent 3500, and my E8600 @ 4.8 Ghz got a nice 4600, so your Q9300 should do better than 1840.
November 16, 2008 11:20:11 PM

sorry this link
November 16, 2008 11:25:26 PM

Yes I'm overclocked at 3.2 ghz set at 400x8 multi
a b U Graphics card
November 17, 2008 12:03:42 AM

Your core speeds are lower likely to do with speed step. It will lower the speed of your processor at idle. This should not affect anything though, the processor will speed up as needed. You can disable this in the BIOS just to be sure. Are all 4 of your cores showing in the task manager and device manager? Sounds to me like you may be running on only 1 core and not all 4.......?
Seen it happen many times, for whatever reason the OS does not recognize and install the multi-processor support. Check it out.
November 17, 2008 12:17:27 AM

How could I enable the 4 cores if they are not already on?

Btw I also found this one strange
@2,5ghz @1249mhz :S ?

I dont know how to disable the speed step in the bios .. if its on.
But if its already on, why do I keep getting low cpu scores at 3dmark06.
Something is not set up correctly :S
a b U Graphics card
November 17, 2008 12:28:38 AM

Open your task manager, (ctrl-alt-delete, then start task manager)
Under the CPU usage tab, how many CPU graphs do you see?
If you see 4 charts, this isn't the problem and we have to look else where.
If you only see 1 chart, we will go from there and fix it.
a c 1410 U Graphics card
November 17, 2008 12:32:03 AM

It must be your speed step since my son is getting 8900 with a 5400+ and 9600gso
November 17, 2008 1:41:11 AM

your cpu is hella-bottlenecking.
November 17, 2008 9:08:04 AM

image of task manager

image of cpuz memory

Yeah now I understand why I' m getting these low scores, it's underclocked but I didnt do anything ... it just automatically is ... How do I change this to normal stock clock speeds ??? o.O
November 17, 2008 9:21:36 AM

its at 1,25 ghz for some reason I think :S ? I dont know what my bios is doing to the cpu (newb here)
and how to change the FSB
November 17, 2008 9:45:23 AM

You need to go into BIOS. Press the delete key when the system is starting up and go under any "advanced" settings. You need to look for a clock speed page, which is what it is called a lot, and find the FSB or front side bus speed and increase it, set it to 333 Mhz. Now hopefully the board will find the right voltage.
November 17, 2008 11:49:51 AM

Make sure EIST and C1e options are disabled or "off" in the BIOS.
November 17, 2008 7:34:19 PM

What are C1e options?
November 18, 2008 12:19:02 AM

in your bios is a setting "C1e" i believe its called. make sure its disabled.