Sign in with
Sign up | Sign in
Your question

Dell Poweredge400SC cannot standby?

Last response: in Windows XP
Share
September 15, 2005 12:05:15 AM

Archived from groups: microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.setup_deployment,microsoft.public.windowsxp.basics (More info?)

Hi all,

I feel this is annoying. After being sent to standby and the fan rest for 2
seconds, the Poweredge400sc automatically restart: everything else is
working, only the monitor was shutdown.

By moving the mouse a little bit or hit a key on the keyboard, the monitor
can be turned on, and it shows a log-on-enter-user-password screen...

That's on!

It only sleeps for 2 seconds then everything was back on: fan, CPU,
harddisk, etc.

What is the problem?

FYI, I have done the following debugging:

1. I downloaded a dumppro.exe, and did in command line:

dumppro admin minsleep=s3

2. I downloaded ATI Rage XL new drivers, so it does not prevent me from
going standby now...

3. I updated the Flash BIOS to version A09, I think it is the newest...

4. I set the NIC to be allowing remote wake-up on LAN.

5. I set in the BIOS the suspend mode to be S3, and the low power mode to be
off(so I can remotely wake it up on LAN from hibernation or off, but that's
another issue. I now want standby first,... sleep first, wakeup that's a
later issue...)

6. I set in the BIOS WAKE-UP-REMOTELY to be ON.

That's all I've tried...

Still not able to go standby fully...

What's wrong?

Thanks a lot!
Anonymous
September 15, 2005 3:20:21 AM

Archived from groups: microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.setup_deployment,microsoft.public.windowsxp.basics (More info?)

From: "networm" <networm8848@yahoo.com>

| Hi all,
|
| I feel this is annoying. After being sent to standby and the fan rest for 2
| seconds, the Poweredge400sc automatically restart: everything else is
| working, only the monitor was shutdown.
|
| By moving the mouse a little bit or hit a key on the keyboard, the monitor
| can be turned on, and it shows a log-on-enter-user-password screen...
|
| That's on!
|
| It only sleeps for 2 seconds then everything was back on: fan, CPU,
| harddisk, etc.
|
| What is the problem?
|
| FYI, I have done the following debugging:
|
| 1. I downloaded a dumppro.exe, and did in command line:
|
| dumppro admin minsleep=s3
|
| 2. I downloaded ATI Rage XL new drivers, so it does not prevent me from
| going standby now...
|
| 3. I updated the Flash BIOS to version A09, I think it is the newest...
|
| 4. I set the NIC to be allowing remote wake-up on LAN.
|
| 5. I set in the BIOS the suspend mode to be S3, and the low power mode to be
| off(so I can remotely wake it up on LAN from hibernation or off, but that's
| another issue. I now want standby first,... sleep first, wakeup that's a
| later issue...)
|
| 6. I set in the BIOS WAKE-UP-REMOTELY to be ON.
|
| That's all I've tried...
|
| Still not able to go standby fully...
|
| What's wrong?
|
| Thanks a lot!
|

It's a server platform. It should be running Win2K Server or Win2003 server. Why WinXP ?

Maybe it doesn't go into standby because one wouldn't want a server to go into a standby
mode or sleep mode.

--
Dave
http://www.claymania.com/removal-trojan-adware.html
http://www.ik-cs.com/got-a-virus.htm
September 15, 2005 3:20:22 AM

Archived from groups: microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.setup_deployment,microsoft.public.windowsxp.basics (More info?)

"David H. Lipman" <DLipman~nospam~@Verizon.Net> wrote in message
news:o CPioRauFHA.3252@TK2MSFTNGP10.phx.gbl...
> From: "networm" <networm8848@yahoo.com>
>
> | Hi all,
> |
> | I feel this is annoying. After being sent to standby and the fan rest
> for 2
> | seconds, the Poweredge400sc automatically restart: everything else is
> | working, only the monitor was shutdown.
> |
> | By moving the mouse a little bit or hit a key on the keyboard, the
> monitor
> | can be turned on, and it shows a log-on-enter-user-password screen...
> |
> | That's on!
> |
> | It only sleeps for 2 seconds then everything was back on: fan, CPU,
> | harddisk, etc.
> |
> | What is the problem?
> |
> | FYI, I have done the following debugging:
> |
> | 1. I downloaded a dumppro.exe, and did in command line:
> |
> | dumppro admin minsleep=s3
> |
> | 2. I downloaded ATI Rage XL new drivers, so it does not prevent me from
> | going standby now...
> |
> | 3. I updated the Flash BIOS to version A09, I think it is the newest...
> |
> | 4. I set the NIC to be allowing remote wake-up on LAN.
> |
> | 5. I set in the BIOS the suspend mode to be S3, and the low power mode
> to be
> | off(so I can remotely wake it up on LAN from hibernation or off, but
> that's
> | another issue. I now want standby first,... sleep first, wakeup that's a
> | later issue...)
> |
> | 6. I set in the BIOS WAKE-UP-REMOTELY to be ON.
> |
> | That's all I've tried...
> |
> | Still not able to go standby fully...
> |
> | What's wrong?
> |
> | Thanks a lot!
> |
>
> It's a server platform. It should be running Win2K Server or Win2003
> server. Why WinXP ?
>
> Maybe it doesn't go into standby because one wouldn't want a server to go
> into a standby
> mode or sleep mode.
>
> --
> Dave
> http://www.claymania.com/removal-trojan-adware.html
> http://www.ik-cs.com/got-a-virus.htm
>
>

Yes, it is a server, but I used it with Windows XP for personal use... Thank
you ! Any more thoughts?
Anonymous
September 15, 2005 1:57:15 PM

Archived from groups: microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support,microsoft.public.windowsxp.setup_deployment,microsoft.public.windowsxp.basics (More info?)

From: "networm" <networm8848@yahoo.com>


| Yes, it is a server, but I used it with Windows XP for personal use... Thank
| you ! Any more thoughts?
|

Don't expect it to go into sleep and standby modes. Server platforms are NOT workstation
platforms and their hardware reflects a different philosophy of use.

--
Dave
http://www.claymania.com/removal-trojan-adware.html
http://www.ik-cs.com/got-a-virus.htm
!