EP45-UD3P boot problem

Hi,

Yesterday I installed a new hard disk in my computer. After that, my motherboard boot normally when the first time power on. But if I restart from windows, the screen showed the mother number + bios version 'GA-EP45-UD3P F7' and then stopped. No response to keyboard anymore. Sometimes it went on and show my CPU info and then stopped. It was working properly before.

I tried to disconnect all the stuff except the necessary stuff but didn't them helps. Does anybody have an idea?

Motherboard: GA-EP45-UD3P, bios F7
CPU: E8400
RAM: Corsair DDR2 PC6400 4x2GB
Power: Thermaltake toughpower 700W

Thanks,
Joseph
7 answers Last reply
More about ep45 ud3p boot problem
  1. Hmm, funny. I have a VERY similar system to yours ( Have ddr2 1066), just turned it on yesterday as well.
    Unplug the power supply, press the on button (will discharge any latent electricity in the capacitors) and then clear the CMOS jumper. Its at the bottom of the board just above where the power switch connector is.
    Also, there might be no support yet for the usb keyboard (i.e. install the gigabyte drivers first) so use and old keyboard and mouse.
  2. Matt's likely got it - also, after clearing CMOS, be sure to do a "reset BIOS to optimized defaults" first boot... BTW, that family of MOBOs does support USB keyboards natively - will work in BIOS before drivers are loaded - even if "USB keyboard" is disabled - I've tried it.
  3. Thanks for the help but none of them worked. I think I will just have to power off the computer every time :(

    Joseph
  4. What type (IDE or SATA) HD did you have, and what is your new one?
  5. It is SATA (WD6400AAKS). It works normally if I can pass the POST and enter windows.

    Thanks,
    Joseph
  6. Hi
    I have a simulair problem with the Gigabyte GA-EP45-DS3. The first boot goes well bud every reboot goes wrong. I only see the word TES. When disconnecting the 230Volt AC power for more the 15 seconds it starts up normal and works very well. I I did a memtest because Gigabyte support asked that and there was no problem found.
    The memory is in the supported memory list. Kinston KVR1066D2N7K2/2G and the Videocard is a Asus EN8600 magic. I also tried a MSI R4350 d256h) card and that did not solve the problem.
    Bios version is F8. Does anyone have an idea what this could be and how to solve it.

    Henk
  7. Do you have a case speaker connected? If so, what is it 'saying' about the post? If not, you need one - they're only a couple of dollars, and your best (often your only) bet for diagnosing startup troubles.
Ask a new question

Read More

Gigabyte Boot Motherboards