Sign-in / Sign-up
Your question

GA-EP45-UD3P posts for a second, then goes blank

Tags:
  • Gigabyte
  • Motherboards
Last response: in Motherboards
February 19, 2009 11:29:18 PM

Hi, basically,

New processor, mobo and ram, so all parts appart from these are known to be working, and i have tryed a few diffrent sticks of ram. On start up there is only one beep, stating that everything should be fine, the system has been stripped back to bare bones, with nothing unessential attached. have tryed every dimm slot, checked all connections, cpu fan takes about 2-3 seconds to start but after that it runs normally, if left for about a miniute it will restart and just show the splash/post screen(if you press tab). It will not enter bios. As i said before, the psu and graphics card came from a working pc, i was working under earthed conditions when they were taken out and when the pc was built/rebuilt. Any prior experience would be really great! im having withdrawl symptoms! i would like to just rma the mobo, but im not certain thats the problem. Any idea's welcome e.g if there are any strange plugs that arent on other motherboards that i might have missed? Cheers, Craig

More about : ep45 ud3p posts blank

February 20, 2009 12:00:55 AM

Can you give a detailed spec list of everything thay your using (model numbers)?
February 20, 2009 12:12:04 AM

yeah urm..

BL2KIT12864AA804 2GB ballistix tracers 800mhz, but have also tried with ocz SLI 2gb 800mhz the sli edition ones

GA-EP45-UD3P motherboard

BX80570E8500 intel E8500 core 2 duo 775 3.16ghz

OCZTVEND OcZ vendetta cpu cooler

Tagan powersupply, not certain which as i am not with the pc atm, but its a 520W u22

GV-NX88T512HP Gigabyte 8800 GT 512Mb "Type B" card
Related resources
February 20, 2009 1:20:16 PM

Anyone have any idea's what this could be appart from a DOA motherboard or processor??
a c 178 V Motherboard
February 20, 2009 1:36:03 PM

I'm still a little unclear about your exact symptoms.
Quote:
cpu fan takes about 2-3 seconds to start but after that it runs normally, if left for about a miniute it will restart and just show the splash/post screen(if you press tab). It will not enter bios.

When you say 'if left for about a minute it will restart', do you mean it will just keep re-booting, over and over again? Also, what keyboard are you using?
February 20, 2009 1:52:10 PM

using a dell ps2 keyboard. If you turn it on, it will make one bleep as it should, then show the post screen, then you get a black screen, it is still outputting data as the screen doesn't go into standby, if you leave it turned on for about a miniute, it restarts, bleeps again, shows post screen then goes blank. it can stiff be turned off or on at will.
a c 178 V Motherboard
February 20, 2009 2:13:40 PM

OK - the PS2 eliminates one possibilty; here's another, I'm pretty sure you've tried, but I want to mention it - on my system (DS5 - same MOBO 'family'), the 'del' to get into the BIOS is kinda 'tricky to hit' - if I need an adjustment, I will typically miss it one try out of five, curse quietly, and have to give it a 'three finger salute' to try again: have you tried depressing and holding the 'del' key while it re-boots? I doubt you could consistently miss it, but, hey, it might be worth a try... Next, you've said it is 'stripped' for testing - do you have anything USB plugged in? If so, ditch it - USB problems are a main cause of GB 'reboot loops'. Pretty sure, since you're seeing a 'splash' screen, that the PSU/GPU/monitor are OK; have you disconnected all the drives? While I wait for a post back, I will do a little searching to see if I can come up with other possibilities...
February 20, 2009 2:24:43 PM

thanks for all the help, yeah, we have unplugged all of the case bits a pieces, tried it with nothing but the psy keyboard, powercable and monitor plugged in, all that is connected to the mobo is the power cables, one stick of ram, and the gfx card, tried about every option, including tapping del untill the case speaker "clicks", tried holding it down, tried f12 to open boot menu, tried tab to show the bios post screen. in the manual is states that del is to enter bios setup, and tab shows the bios post screen, none of these work, it will attempt to show the screen but just after it shows the screen goes black. as i said i am pretty sure that the black screen is "outputted" by the pc as the monitor does not go into standby or state that no signal is received.
a c 178 V Motherboard
February 20, 2009 3:01:03 PM

Quote:
it will restart and just show the splash/post screen(if you press tab)

I though it would respond to the 'tab' - that led me to eliminate the KB as the problem - even so, if you're getting 'repeat clicks', I think the system is 'seeing' the KB - might be worth it to try a different one, though... Still searching (looking through TweakTown is just awful - no matter what you search, you get a million semi-related threads) - will get back...
February 20, 2009 3:02:44 PM

Well, thanks for the help again, i just cant think what it could be, as i have never encoutered a system semi posting before..., did i mention that i have allready reset the cmos? with no avail
a c 178 V Motherboard
February 20, 2009 3:31:24 PM

one relevant post:"hey jjsoring I HAD THE EXACT SAME PROBLEM WITH THIS BOARD. Unlike you tho, i never actually got it to boot in the 1st place. Brand new board, installed everything but kept rebooting every 2 seconds, drove me nuts! after painstakingly unplugging every cable and port i finally figured out it had something to do w/ the 2x4pin cpu plug. Tried 3 diff power supplies and had the same prob. What i did notice when installing the cpu was 1 pin in the socket was slightly bent, how did i know? light was reflected off that pin differently....i remember this in the back of my mind and took out the cpu to have a look...yup it was bent BUT IT CAME FROM THE FACTORY LIKE THIS...i noticed it right after i removed the cpu cover when taking out the board for the 1st time.

Anyway i sent it back and got a brand new same ep45-ud3p....same friggin 2 second boot restart!!! This time tho i tried a diff grafx card which interfered with my ocz heatpipe ram....so i moved the 1 stick of ram (always use 1 stick when troubleshooting) to the furthest right slot...no 2 second reboot problem! BUT it still wouldnt actually show anything on the screen...then i tried moving the grafx card to the lower pci-e slot...AND IT BOOTED AND POSTED FINE.

Ok i have no clue why but now everthing works fine after that, windows boots ok and i even flashed the latest mobo bios...having the grafx card on the 2nd pci-e (orange) slot solved the problem and i dont know if it hampers the grafx performance but doubt it since i have a low power card."

Another I'll sumarize: it's important to double check that all the standoffs are in the correct positions; that you haven't any 'extra' ones (my Cosmos came with a neat 'template' to show where to put the standpffs for different board types, but, YIKES, it would have given me an 'extra'); and that you haven't used insulating washers to attach the MOBO to 'em... Often recommended is to remove the MOBO from the case, and put it on an insulating surface (the box it came in is fine (do not use the bag (conductive) or the foam pad (semi-conductive both for static dissipation) for testing...


a c 178 V Motherboard
February 20, 2009 3:41:02 PM

If it displays at all - what BIOS rev does it show? F2, F4, something in that series...
February 20, 2009 5:01:40 PM

tried other pci-e slot, still no joy, although my uncle tells me that it shows the splash screen for a little longer (2 seconds rather than 1) What it is actually doing is "flashing" (showing for about half a second each) the splash screen, then the post screen, then the boot menu. About to take it out the case to eliminate shorts
February 20, 2009 7:36:05 PM

Bios version f4
February 24, 2009 4:48:40 PM

ideas anyone?!?!??
February 24, 2009 10:09:18 PM

What the ****
Changes psu, and it works, then we tryed the psu that was in there to start with, and it works... =/ whats going on there..., we rebuilt it twice before changing psu, and it still wasent working, so deff all connected
Anonymous
a b V Motherboard
April 1, 2009 3:43:19 AM

i got the same problem too when i first put it all together it work just fine installed windows and everything but after i turn it off and turn it back it stop working. The monitor could not receive signal so i bring it back to frys to exchanged for a new board and CPU, after they tested it work just fine the screen post and everything. I changed 3 different power supply staring from 450 to 600 i even change the video card from Radeon HD 4650 to Gefore 9500 GT it still could receive any display signal. Does anybody know what happened?

GIGABYTE GA-EP45
Quad 9400
Power supply mastercooler 600 watts
Radeon HD 4650 512mb video card

Please tell me what happened cus i dont have a clue