Sign in with
Sign up | Sign in
Your question

Complex graphics are causing my 8800gt to freeze... help

Tags:
  • Nvidia
  • Graphics
Last response: in Graphics & Displays
Share
November 18, 2008 5:40:07 PM

Hi,
I'm going to start this thread with a warning - I'm pretty much a n00b when it comes to hardware and I don't really know what I'm doing, so be patient with me.

Anyway, I bought an Xpert Vision Geforce 8800 gt sonic 512mb about a year ago with the intention of getting a new pc at the same time so I could play some decent games. I didn't get a new pc until about a month ago, so I've only really been using it properly for about a month too (I couldn't really play any demanding games on my old system). Everything was working fine (been playing Fallout 3, Assassin's Creed etc with decent frame rates) until 2 days ago, when out of the blue Fallout 3 completely froze. It did a strange thing where it froze in such a way that there were streaks of colour across the screen in various places and random artifacts dotted all around the screen. Also the music continued to play for about 5 seconds before itself crashed and started to loop. Anyway I've tried to play numerous games since, and it freezes at the slightest hint of any complex graphics. I can play 2D games and things like old school Quake and DN3D, but anything else freezes.

I've reinstalled the newest drivers for the card and directx. I've also used rivatuner to check on the GPU temperature and it seems to be fine (max 50, even right before a crash). My only other thought is that the card has simply just broken, but I don't really want to accept that as I can't afford to get a new one. Any ideas?

My specs:

> Mainboard : Asus M2A-VM

> Chipset : AMD RS690/RS690M

> Processor : AMD Phenom X4 9550 @ 2200 MHz

> Physical Memory : 2048 MB (1 x 2048 DDR2-SDRAM )

> Video Card : NVIDIA GeForce 8800 GT

> Hard Disk : ST3250310AS (250 GB)

> DVD-Rom Drive : Optiarc DVD RW AD-7201A

> DVD-Rom Drive : GPWLKB 2VK9IRKT SCSI CdRom Device

> Monitor Type : XM3-19wB - 19 inches

> Network Card : Realtek Semiconductor RTL8168/8111 PCI-E Gigabit Ethernet NIC

> Operating System : Microsoft Windows XP Professional 5.01.2600 Service Pack 3

> DirectX : Version 9.0c (October 2008)

Thanks

More about : complex graphics causing 8800gt freeze

a b Î Nvidia
November 18, 2008 6:03:22 PM

Sounds like the card`s dead, but you might try a few other tests before binning it. Rivatuner also shows other temperatures, are they ok? Also although the GPU is fine, what about the CPU, mainboard and memory? Asus I think bundles monitoring software with their boards, try checking those other temperatures with that and also use memtest to check the RAM.
I know it sounds like clutching at straws but the tests are free and will eliminate those other possible causes of the crashing.
November 18, 2008 6:17:21 PM

sounds like what my 8800gt did ..I unistalled drivers and rebooted into safe mode and ran driver cleaner and rebooted and reinstalled drivers ,any games I ran that didnt stress the card ran great but when running crysis or ARMA ,Stalker mine would do the samething your is screen would freeze with little square blocks or streaks of colors, I went to google and down load a video memory test program and it show mine had some bad memory so I had to rma it with EVGA
Related resources
November 18, 2008 7:13:10 PM

coozie7 said:
Sounds like the card`s dead, but you might try a few other tests before binning it. Rivatuner also shows other temperatures, are they ok? Also although the GPU is fine, what about the CPU, mainboard and memory? Asus I think bundles monitoring software with their boards, try checking those other temperatures with that and also use memtest to check the RAM.
I know it sounds like clutching at straws but the tests are free and will eliminate those other possible causes of the crashing.


Cheers, but I've just done several checks and all the other temperatures are fine, and I've checked the RAM and it seems to be fine :( 
November 18, 2008 7:14:16 PM

bravo_01 said:
sounds like what my 8800gt did ..I unistalled drivers and rebooted into safe mode and ran driver cleaner and rebooted and reinstalled drivers ,any games I ran that didnt stress the card ran great but when running crysis or ARMA ,Stalker mine would do the samething your is screen would freeze with little square blocks or streaks of colors, I went to google and down load a video memory test program and it show mine had some bad memory so I had to rma it with EVGA


I'm going to try and use driver cleaner in a minute, but can you tell me what "rma it with EVGA" means? (remember...n00b)
November 18, 2008 7:29:28 PM

1) You don't mention what your audio sub-system is, but you mention you have looping audio. On-board, add-in card?

2) Your reported video fail mode is typical of failed video ram if by random artifacts you mean chunks of textures and/or long black/grey triangles..or many little dots or patterned spots.

3) What driver suite are you using?

4) What model PSU are you using?

The card isn't dead, right? 2D works fine, the fan works...etc. It sounds like the GPU is fine, but when the shader clocks get kicked up to 3D speeds, they crash.

If I had your card in hand and I was sure I could get it working I would make sure all the components it was working with were known good, then I would use the latest stable WHQL driver suite and inspect the card's 2d and 3d core.mem.shader clock speeds to make sure they weren't overclocked, if they were even by default I'd revert them to standard speeds just to be sure.

Then I'd make sure the thing was physically ok...not clogged with dust, the heat sink was touching the ram chips..ALL of them..then I'd test it in 3d mark and see if it crashes.
a b Î Nvidia
November 18, 2008 7:33:22 PM

Under load, the vga card will use more power than the pci-e slot can deliver.
1) Is the psu pci-e cable securely plugged in to the vga card?
2) Is your PSU a cheap one that might be prematurely aging?
November 18, 2008 7:38:43 PM

bravo_01 said:
sounds like what my 8800gt did ..I unistalled drivers and rebooted into safe mode and ran driver cleaner and rebooted and reinstalled drivers ,any games I ran that didnt stress the card ran great but when running crysis or ARMA ,Stalker mine would do the samething your is screen would freeze with little square blocks or streaks of colors, I went to google and down load a video memory test program and it show mine had some bad memory so I had to rma it with EVGA


I would second the idea that one or more of the memory chips on the graphics card are bad. I had a similar situation with an old 6600gt.
But, being that your card is only a year old, you should contact the manufacturer to get it repaired or replaced under warranty (should not cost you anything, depends on manufacturer though). I don't remember the exact definition of RMA, but you have to contact the manufacturer and get their authorization to send the card back for replacement or repair (yes, they have the option to repair or replace the card with a refurbished one, too).
I would recommend searching the manufacturers website support section and look for RMA instructions.

Good Luck.

Bob
November 18, 2008 7:41:21 PM

lol, your card is not dead. Early Nvidia Geforce 8800GT had some issues.

This is what you should do.

1) Downclock memory speed by 60mhz

2) Make custom fan profiles in rivatuner if you have not already installed the bios updates that nvidia sent out last year.

3) Tell us what PSU you're using, lol. This is the most important piece of hardware in your comp.

its not dead, trust me
November 18, 2008 7:54:26 PM

geofelt said:
Under load, the vga card will use more power than the pci-e slot can deliver.
1) Is the psu pci-e cable securely plugged in to the vga card?
2) Is your PSU a cheap one that might be prematurely aging?


I didn't realise the psu would have a cable specific to pci-e... or am I missing something really obvious here? The card has two power connectors coming off the card itself, so I've plugged them into the spare connectors from the psu. Does it matter which connectors are connected to which?

The psu actually only does 450w max, is that not good enough for an 8800 gt? To be honest I was worried about that for a while, but the fact that it worked fine for weeks playing very graphically demanding games made me think otherwise.
November 18, 2008 8:03:37 PM

you can power a 8800gt system with a 350watt psu, and some 550watt psu's cant do the job.

Give us the NAME of your psu so that we can help you.
November 18, 2008 8:15:50 PM

ah ok.. it's a Win Power ATX-450
November 18, 2008 9:17:02 PM

Right, downclocking has helped drastically. I can play games on medium-ish settings without any problem. The only thing is obviously I would like to play them at better settings (having bought this card specifically for that purpose). Can I just keep downclocking until it becomes stable, or do too many downclocks damage the card?
November 18, 2008 9:28:29 PM

I've just gone ahead and downclocked it some more and everything is working completely fine again! Thank you all so much. You've made my day :) 
November 19, 2008 12:27:43 AM

speedkills said:
I've just gone ahead and downclocked it some more and everything is working completely fine again! Thank you all so much. You've made my day :) 


You have a very crappy psu with only 17A on the 12V+ rails. That is most likely the problem. Down clocking the gpu works because it uses less power. However, you should replace the psu asap, before is fries, else you're going to have a bad day.
November 19, 2008 12:30:12 AM

oh right...I assumed it was an issue with the card. what psu would you recommend?
November 19, 2008 12:41:55 AM

Go with a good brand like Corsair, PC Power& Cooling, Seasonic, Antec. Something with 30A 12V+ total should be good. You'd be good with a 500W total psu.
!