Sign in with
Sign up | Sign in
Your question

Windows 7 x64 install problems on Crucial M225

Last response: in Storage
Share
March 26, 2010 8:06:22 PM

Note: originally posted this on the flash media forum, think its probably better off in here
_______________________________

Hi all,
I'm having real trouble having windows 7 x64 install on my newly built system. Firstly it installed on the SSD fine. Then after i'd installed a few programs (VLC, Winrar, Sandboxie, Grabit, Steam, Bad Company 2) it asked to reboot to install some updates. This I did.

Next, it rebooted and once it reached the login screen, my mouse refused to work, so I couldn't login. Thinking it was a problem with my Razer, I plugged in another mouse. Still no good, so I reset it. This is when the trouble begins. Boot up, no boot disk detected. Turn it off, check the connections. All good, start again. Same thing. Put in the 7 DVD, select the repair option. Boot up, "No partition table". Bollocks.

Again the DVD goes in. Load up command prompt, use Disk Part. Sees the SSD, says that it's in RAW format. More swearing. Decide to cut my losses and reinstall Windows, formatted the drive using Disk Part, rebooted into Windows install. Here's where the real fun and games begin


First of all, it takes a long time (about 5 mins) to get to the first install screen where you select the language, then it takes another 5 or so mins to get to where you select what type of install you want. Then the kicker, it will not detect my Crucial m225 drive at all. This is driving me nuts. It worked the first time around, whats different now? I've tried a number of things suggested online, I've the SSD on ide channel 0, the DVD drive (actually an LG bluray) on ide channel 1. I've turned off everything on the mobo except for the SSD and DVD, still no joy.

Any ideas? I bought this rig as a little treat to myself, and it's driving me mental I can't play with it.

System specs are as follows

Core i7 930@stock speed
6gb Corsair XMS3 DDR3 memory
Gigabyte x58a-ud3r mobo
XFX Radeon 5970 2gb
Crucial M225 128gb SSD
Samsung F3 1tb HDD
LG Bluray drive

Thanks in advance
a b $ Windows 7
a b G Storage
March 26, 2010 8:10:21 PM

try downloading memtest and running that over night.
m
0
l
!