Sign in with
Sign up | Sign in
Your question

Non-OC'D system failing at Prime.

Last response: in Overclocking
Share
February 15, 2010 4:30:10 AM

Phenom 9950 BE @ 2.6
CORSAIR XMS2 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800
Gigabyte MA790X-DS4 (this is the worse purchase I have EVER made.)
GTX260 Maxxcore OC (Soon to be an HD5970, in anticipation of a new I7 build)
Thermaltake 750W


My brother and I run the same setup save for ram and BOTH of our rigs are failing on blend and large IMMEDIATELY upon starting.

What I know so far:
Not Heat.
I'm not OCd at all.

More about : system failing prime

a b K Overclocking
February 15, 2010 4:44:05 AM

What are your temps?
m
0
l
a b K Overclocking
February 15, 2010 5:35:39 AM

My guess is the RAM. Don't know about your mobo but check if the RAM sticks are supposed to be in banks 2 and 4 or 1 and 3?

Make sure BIOS is on default or auto for RAm detecttion and speed.
m
0
l
Related resources
February 15, 2010 6:36:06 AM

Temps are at around 30c

The ram is on auto and has the right latencys and speed in the bios.
According to the colors, the dimms are in the right slots aswell
m
0
l
a b K Overclocking
February 15, 2010 11:56:25 AM

Do you have the latest BIOS, version F10a?

Did you try one stick of RAM at a time and did you try other tests?

m
0
l
a b K Overclocking
February 15, 2010 1:42:40 PM

What Voltage is the Ram running at and does it match what they should be at ?? From the link you posted they say the are rated at 1.8v - it could be the MOBO is not providing the right voltage making them unstable - check CPU-z and see what it shows them running at and if it is low then go into the BIOS And increase the voltage a small amount and then try Prime95 again. ( could be either the MOBO or the PSU are supplying slightly less voltage than needed which could cause the problem !)
m
0
l
February 15, 2010 4:39:33 PM

Both are showing a 1.8V is CPU-Z.
I DO NOT have the latest bios, as it is beta.
I have not tried one stick of ram at a time, though I've ran the ram thru Memtest multiple times for hours on end and never returned a single error, both as Dual channel and single slot.
m
0
l
February 15, 2010 4:48:02 PM

sorry forgot your other question hundredislandsboy, i have ram no other tests yet, though my brother has on his rig and they all came back fine, including an 8 hour burn in. Just immediately freaked when prime failed, heh
m
0
l
February 16, 2010 1:15:42 AM

Update: Has now failed in more tests.

Seesoftware Sandra's burn in failed.
OCCT crashed the computer.
Everest failes ONLY in Cache checking.

Obviously a problem somewhere.... now how do I find it?
m
0
l
February 16, 2010 5:50:26 AM

No one has any ideas, or somewhere to point me?
m
0
l
a b K Overclocking
February 16, 2010 2:50:44 PM

You might want to call the retailer who sold you the motherboard and start looking at RMA.
m
0
l
!