Sign in with
Sign up | Sign in
Your question

Hmm is this a mobo problem

Last response: in Motherboards
Share
February 21, 2009 7:18:48 PM

Okay when i play certain games i get this error in event viewer The driver detected a controller error on \Device\Ide\IdePort2....it used to happen in world of warcraft and warcraft 3 but moving the games to another file in my hard drive fixed but no matter what i do it wont fix warhammer online..ive tried reformatting and stuff idk what to do, ive even put a 2nd hard drive in comp and installed it on that and still did it..so im thinking this a mobo problem? anyone know how to fix?

The driver detected a controller error on \Device\Ide\IdePort2. Source is ATAPI

only ide thing in my comp is my dvd/cdrom which ive uninstalled/took out and still get these errors.

More about : hmm mobo problem

a c 235 V Motherboard
February 22, 2009 5:14:43 PM

What was installed on the second disk? The OS and the game or only the game? Did you disable the page file or set it very low? Can you list all components in your system?

Since the issue occurs only with one game and nothing else, I would suspect an incompatibility between the game and your system.
February 22, 2009 6:05:09 PM

Um the second disk had my other comps stuff on it but i installed the game on it.. also it happened with my other games remember but moving them to a different place on the hard drive fixed it..did not disable page file or set it very low.dunno how

Vista 64BIT
G31 M7 TE Mobo
4GB Kingston ram 800MHZ
HD 3850 HIS 256MB gfx card
250GB WD hard drive
DVD/CDROM drive.
C2D E8400 @ 3.00GHZ
PC power and cooling silencer 470w atx eps12v (520W peak)

ALSO I found out in my IDE ATA atapi controllers in device manager if i turn them from UDMA to pio mode 4 i dont get the errors. but pio mode 4 is super slow lol so..if that helps in fixing this..i dont want to have to send my comp in to cyberpower pc o.o
Related resources
a c 235 V Motherboard
February 22, 2009 6:12:20 PM

What type of IDE cable is used? An 80-pin or an old 40-pin cable? If 80-pin, the coloured connector should be on the motherboard.
February 22, 2009 6:27:30 PM

80. and ive tried different cables and yea i se IDE 1 on the mobo. plugged in or not uninstalled or not i still have the error.
a c 235 V Motherboard
February 22, 2009 7:54:24 PM

Then you probably have a defective hard disk or motherboard. Have you tried installing the OS on a different disk to see if it resolves the issue?
February 22, 2009 8:09:15 PM

no i havent but my disk passes every check available for it...i dont think its that.. i think im gonna send it to cyberpower but idk yet
!