Sign in with
Sign up | Sign in
Your question

I7 920 - Getting 4.2ghz HT enabled

Last response: in Overclocking
Share
February 15, 2010 5:18:25 PM

Alright, so I am able to run 4.2ghz stable with HT disabled and I want to achieve 4.2 ghz with HT enabled. I also want the temps under 80 degrees.

Specs:
i7 920 BatchB D0 Stepping
Triple channel Kingston HyperX 1600 (2gb x 3)
V8 Cooler master
HIS 4670 1gb ddr3
700w PSU
Asus P6T SE mother board

Current Bios:
Cpu Ratio Setting: 21
Speed step: Disable
BCLK: 200
PCIE: 100
DRAM: 1603MHz
UCLK: auto
QPI Link Data Rate: 7218 mt/s

DRAM Timing: 8-8-8-24

Cpu Voltage: 1.35
Cpu PLL: 1.88
QPI/DRAM voltage: 1.4
IOH Voltage: 1.3
IOH PCIE: 1.5
ICH Voltage: 1.3
ICH PCIE: 1.5
DRAM Bus Voltage: 1.64 (I can't get it to 1.65 without it giving me a warning)

Load-Line Calibration: Enabled
CPU Differential Amplitude: 800mV
CPU Clock Skew: Normal
CPU spread spectrum:Auto
IOH Clock Skew: Auto
PCIE spread Spectrum: Auto

Disabled:
C1E Support, Visualization Tech, HT,A20M, Speedstep, C-STATE

Enabled:
Hardware Prefetcher, Cache line prefetch, TM Function, Execute Disable Bit,



What do I need to change in order to get HT enabled and stable with temps under 80 degrees?

or should I just aim for 4.4ghz with HT still disabled?

Thanks!

More about : 920 2ghz enabled

a b å Intel
a c 203 à CPUs
a c 148 K Overclocking
February 15, 2010 5:30:49 PM

Here's my settings at 4.4 Ghz on the R2E w/ Prolimatech Megahalems

Ai Overclock Tuner        [Manual]
CPU Level Up [Auto]
Memory Level Up [Auto]
CPU Ratio Setting [21]
CPU Turbo Power Limit    [Enabled]

> CPU Configuration
CPU Ratio Setting [21]
C1E Support [Disabled]
Hardware Prefetcher [Enabled]
Adjacent Cache Line Prefetch [Enabled]
Intel (R) Virtualization Tech [Enabled]
CPU TM Function [Disabled]
Execute Disable Bit [Enabled]
Intel (R) HT Technology) [Enabled]
*Active Processor Cores [All]
A20M [Disabled]
*Intel Speed Step (TM) Tech [Disabled]
*Intel (R) Turbo Mode Tech [Disabled]
Intel (R) C_STATE Tech [Disabled]

BCLK Frequency [210]
PCIE Frequency [100]
DRAM Frequency [Auto]
UCLK Frequency [Auto]
QPI Link Data Rate] [Auto]

> DRAM Timing Control
DRAM CAS# Latency [6]
DRAM RAS# to CAS# Delay [7]
DRAM RAS# PRE Time [6]
DRAM RAS# ACT Time [18]
DRAM REF Cycle Time  [Auto]
Everything else [Auto]


EPU II Phase Control [Full Phase]
Load-Line Calibration enable
CPU Differential Amplitude 800mv
Extreme OV [Disabled]
CPU Voltage Control [Absolute VID]
CPU Voltage [1.2400]
CPU PLL Voltage [Auto]
QPI/DRAM Core Voltage [1.300]
IOH Voltage (NB) [1.13]
IOH PCIE Voltage (NB) [Auto]
IOH Voltage (SB) [Auto]
IOH PCIE Voltage (NB) [Auto]
DRAM Bus Voltages [1.64xx] 

> DRAM REF Voltages [All Auto]

Debug Mode [String]
Keyboard TweakIt Control [Disabled]

CPU Spread Spectrum [Disabled]
PCIE Spectrum [Disabled]
CPU Clock Skew [Auto]
IOH Clock Skew [Auto]


RealTemp (Peak) Readings under OCCT
Core 1 72
Core 2 68
Core 3 67
Core 4 66
m
0
l
February 15, 2010 5:32:43 PM

You think that will work with my HS and MB?
m
0
l
Related resources
Can't find your answer ? Ask !
February 16, 2010 8:19:58 PM

I just posted a thread asking about what ram to use for pretty much the exact same purpose, to OC a core i920 to 4GHZ and be able to use HT.
I have 4GB of Kingston HyperX DDR3 1600 thats 1.7 to 1.9 volt.. am I correct in my assumption that this is the wrong voltage rating and that I should switch this up for a triple set of 2GB modules with the correct voltage? Or can I just get a third 2GB moduletomatch these?

The box will be here friday, i already have the RAM since I ordered it separately so I could get HyperX. GPU is a Sapphire 5770HD 1GB
MB is a GIGABYTE GA-EX58-UD3R LGA1366/ Intel X58/ DDR3/ CrossFireX
and PS is a coolmax 600W. I'm only using 1 GPU for now so 600W should be enough if i'm only running 2 WD Caviar 320's in RAID1.


Please let me know.. thanks!

ayveoh said:
Alright, so I am able to run 4.2ghz stable with HT disabled and I want to achieve 4.2 ghz with HT enabled. I also want the temps under 80 degrees.

Specs:
i7 920 BatchB D0 Stepping
Triple channel Kingston HyperX 1600 (2gb x 3)
V8 Cooler master
HIS 4670 1gb ddr3
700w PSU
Asus P6T SE mother board

Current Bios:
Cpu Ratio Setting: 21
Speed step: Disable
BCLK: 200
PCIE: 100
DRAM: 1603MHz
UCLK: auto
QPI Link Data Rate: 7218 mt/s

DRAM Timing: 8-8-8-24

Cpu Voltage: 1.35
Cpu PLL: 1.88
QPI/DRAM voltage: 1.4
IOH Voltage: 1.3
IOH PCIE: 1.5
ICH Voltage: 1.3
ICH PCIE: 1.5
DRAM Bus Voltage: 1.64 (I can't get it to 1.65 without it giving me a warning)

Load-Line Calibration: Enabled
CPU Differential Amplitude: 800mV
CPU Clock Skew: Normal
CPU spread spectrum:Auto
IOH Clock Skew: Auto
PCIE spread Spectrum: Auto

Disabled:
C1E Support, Visualization Tech, HT,A20M, Speedstep, C-STATE

Enabled:
Hardware Prefetcher, Cache line prefetch, TM Function, Execute Disable Bit,



What do I need to change in order to get HT enabled and stable with temps under 80 degrees?

or should I just aim for 4.4ghz with HT still disabled?

Thanks!

m
0
l
February 16, 2010 8:24:26 PM

Also, what timing on the RAM should I go with?
The specs on what i have are:
Kingston HyperX
Model KHX1600C9D3K2/4G
Type 240-Pin DDR3 SDRAM
Tech Spec
Capacity 4GB (2 x 2GB)
Speed DDR3 1600 (PC3 12800)
Cas Latency 9
Timing 9-9-9-27
Voltage 1.7V - 1.9V
ECC No
Buffered/Registered Unbuffered
Multi-channel Kit Dual Channel Kit
Heat Spreader Yes
m
0
l
February 16, 2010 10:03:12 PM

jwdavid81 said:
I just posted a thread asking about what ram to use for pretty much the exact same purpose, to OC a core i920 to 4GHZ and be able to use HT.
I have 4GB of Kingston HyperX DDR3 1600 thats 1.7 to 1.9 volt.. am I correct in my assumption that this is the wrong voltage rating and that I should switch this up for a triple set of 2GB modules with the correct voltage? Or can I just get a third 2GB moduletomatch these?

The box will be here friday, i already have the RAM since I ordered it separately so I could get HyperX. GPU is a Sapphire 5770HD 1GB
MB is a GIGABYTE GA-EX58-UD3R LGA1366/ Intel X58/ DDR3/ CrossFireX
and PS is a coolmax 600W. I'm only using 1 GPU for now so 600W should be enough if i'm only running 2 WD Caviar 320's in RAID1.


Please let me know.. thanks!


Get some gskill 1600 works great... I have the ga ex58a ud3r i have had it oc stable at 4.5 ht 24/7 but 4.0 ht works just as well.
m
0
l
February 19, 2010 5:21:25 PM

bigstott said:
Get some gskill 1600 works great... I have the ga ex58a ud3r i have had it oc stable at 4.5 ht 24/7 but 4.0 ht works just as well.


Just curious what your settings are bigstott because I have the x58a ud3r as well and am having trouble getting that speed without temps getting too high.
m
0
l
February 19, 2010 7:01:08 PM

nastynate83 said:
Just curious what your settings are bigstott because I have the x58a ud3r as well and am having trouble getting that speed without temps getting too high.


For what frequency??

My 24/7 OC is 3.88 ghz... I am not at my PC right now but i can give you a rough guess... MY vcore is like 1.26 vvt is 1.375 i think dram 1.64 I cant remember my ioh ich i will have to look. I sit under load with prime 73c... most games run mid 60's idle is 38.... i am using a 1156 cooler so it had been modded to fit the 1366 board.... but i will be getting a new cooler sometimes soon so these temps will probubly drop 4-5c
m
0
l
a b å Intel
a c 203 à CPUs
a c 148 K Overclocking
February 21, 2010 5:42:56 PM

My everyday OC is at 3.7 GHz w/ temps of 51-54 under P95, CPU voltage is 1.125, DRAM 1.546 something
m
0
l
March 19, 2010 5:30:41 PM

Hi All,

Have the GIGABYTE GA-X58A-UD3R with 4 GB (F3-12800CL9D-4GBRL) G.skill memory DDR3-1600 PC3-12800 CL9-9-9-24 and a I7 920 CPU
with the normal (retail package CPU Cooling fan). Also a Sapphire Radeon HD 4860 Video Card.

Just trying to Overclock to a safe higher level (like 3.6 Ghz or better) but as a newbe have only achieved 2.8 GHz
Please, if anyone has done so, give me a step by step BIOS set-up

Thanks for any help :) 
m
0
l
March 20, 2010 10:14:24 PM

caymanlen said:
Hi All,

Have the GIGABYTE GA-X58A-UD3R with 4 GB (F3-12800CL9D-4GBRL) G.skill memory DDR3-1600 PC3-12800 CL9-9-9-24 and a I7 920 CPU
with the normal (retail package CPU Cooling fan). Also a Sapphire Radeon HD 4860 Video Card.

Just trying to Overclock to a safe higher level (like 3.6 Ghz or better) but as a newbe have only achieved 2.8 GHz
Please, if anyone has done so, give me a step by step BIOS set-up

Thanks for any help :) 


Just trying to help.

Firstly, you need better cooling than stock CPU fan. It's not good enough to cool down an overclocked system. Many people would vouch for the Megahalems or the TRUE. I personally vouch for the Corsair H50 mini water cooling system. It's about as good as an unmodified Megahalems or TRUE but more compact and easier on the motherboard mounting holes. :D  And it's about as cheap as a Megahalems without fan!

Secondly, get 6GB of RAM! Core i7 supports tripple channel RAM and that is the best way of getting the max out of the system.

I use Asus P6T so I can't tell you step-by-step for Gigabyte board but I found my OC to be not too overly difficult. I am about 15 minutes away from 24 hours Prime95 stable at 3.6 GHz. And that was done with about a week of reading and 4-5 days of testing.
m
0
l
March 23, 2010 3:53:31 AM

I have the same GA-X58A-UDR with 12gb of corsair 8-8-8-24 1600mhz cl8 ram and got my i7 920 to 4.0 ghz at 55-60c full load with my noctua nh-d14 fan! temps are low due to having my antec fans rear and top at full speeds.

Vcore = 1.312
multiplier= x21
bus speed =191 mhz

ram multiplier = 8x

Im very impressed with noctua fan! Now i have the processing power to work on my Tran Can Cook videos on youtube. I need the 12 gbs of ram for premiere and will convert this to a hackintosh soon.

video card 4890 ati
antec p180 case
m
0
l
April 2, 2010 2:31:00 PM

Take it with a doubts @some of posts here...on AIR, there is no way for temps to be 60c full load w/ vcore 1.312 and 4.0ghz overclock.

Here is what I have so far on AIR w/ TRUE with push and pull setup in Antec 900 case (you know this case has VERY good air flow)

4.2 ghz with HT
vcore: 1.275 (1.288 vdroop)
idle: 45-50c
load: 88c (only few times, mostly around 83c)

Prime95 so far for 2 hours without errors. Still running

Hope this helps those wanna overclock. Again, take all posts here with doubts
m
0
l
April 8, 2010 4:19:33 AM

rac2max said:
Take it with a doubts @some of posts here...on AIR, there is no way for temps to be 60c full load w/ vcore 1.312 and 4.0ghz overclock.

Here is what I have so far on AIR w/ TRUE with push and pull setup in Antec 900 case (you know this case has VERY good air flow)

4.2 ghz with HT
vcore: 1.275 (1.288 vdroop)
idle: 45-50c
load: 88c (only few times, mostly around 83c)

Prime95 so far for 2 hours without errors. Still running

Hope this helps those wanna overclock. Again, take all posts here with doubts



lmao exactly, I don't know how these guys get so low temp. unless they are using Super High quality Air HT or liquid....
m
0
l
!