Sign in with
Sign up | Sign in
Your question

K10stat/AMD Overdrive help

Last response: in Overclocking
Share
February 15, 2010 7:01:51 PM

Hello, I'm looking for help getting my K10stat or AMD Overdrive settings to stick. Yes, I have C&Q disabled. No matter what it resets to default upon restart.

In case you're wondering, I can't OC in BIOS because for some reason my CPU voltage only goes to 1.3, and my 9950 BE needs around 1.4 to be stable at 3.0. If there's a fix to that problem I'd love to hear it.

Thanks

More about : k10stat amd overdrive

a b À AMD
a c 286 K Overclocking
February 15, 2010 9:45:03 PM

Hi newcomer and welcome to the Tom's hardware forum.

Update the BIOS of your mobo and try again.
m
0
l
February 15, 2010 10:05:33 PM

Hello - Yes I should have mentioned, that was the first thing I did, to no avail.

m
0
l
Related resources
a b À AMD
a c 286 K Overclocking
February 15, 2010 10:15:10 PM

What mobo do you have?
m
0
l
February 15, 2010 10:32:35 PM

It's an ASUS M3A78 Pro.
m
0
l
a b À AMD
a c 286 K Overclocking
February 15, 2010 10:47:02 PM

Uhmm, at this point i'm not sure what could it be.
m
0
l
February 16, 2010 3:23:41 PM

Anyone else? How do I get my k10stat/AMD overdrive settings to stick? Is there another program out there that works better for those of us who can't use the BIOS to OC?
m
0
l
a b À AMD
a b K Overclocking
February 17, 2010 8:09:55 AM

What do you mean by get K10stat settings to stick? Ever since my first time using k10stat, whatever I set up is always there the next time I open the program, only catch is I need to open the program after I start my computer and click apply to actually use the settings.

I do actually overclock in the BIOS, I use K10stat to change my cool n quiet Pstates and underclock, because 90% of the time my computer is on 2.0Ghz is more than plenty to handle anything I do.

You also seem to have a poor Phenom 9950, my 9850 does 3.0 on 1.3V.
m
0
l
February 18, 2010 4:03:03 PM

I have the 140W model 9950 instead of the 125W, could this be the reason for the higher required voltage?

By stick I mean that I expected to not have to open the program every boot and apply my settings, but after reading your comment, loneninja, it looks like this is normal. Not like it's a lot of work, it just seemed like something was wrong, thanks for clearing that up.

m
0
l
February 18, 2010 9:10:44 PM

Best answer selected by mb312.
m
0
l
!