Sign in with
Sign up | Sign in
Your question

HDD not detected in BIOS

Last response: in Storage
Share
March 28, 2010 7:49:49 PM

First time building a computer; specs of interest are a Gigabyte 890GPA-UD3H, a Samsung Spinpoint F3 1TB Internal Drive (OEM) and a OCZ Fatal1ty 550W PSU.

I installed everything, the system POSTed correctly and I entered BIOS:
My HDD was not detected in CMOS in IDE/SATA Channel 0 in where I plugged its connector into the MoBo. Troubleshooting, I tried plugging the connector into a different SATA port on the MoBo(that I knew worked since it recognnized the ODD that was in it before), tried another SATA port, tried another SATA power cable that came with the PSU, tried the ODD's power cable, tried the original 0 port with the other SATA power cable and then 0 port with the ODD's power cable. The only thing I didn't try was plugging the SATA MoBo connector into one of the Gigabyte's GSATA2 (SATA 3Gb/s connectors, controlled by GIGABYTE SATA2) ports, but I don't think that should be a problem since it says that the SATA3 (SATA 6Gb/s connectors, controlled by AMD SB850) ports are compatible with SATA 3Gb/s . (See page 27-28 of the users manual)

Here's the Gigabyte's user manual for those who want to take a look (pg.46): http://download.gigabyte.us/FileList/Manual/mb_manual_ga-890gpa-ud3h_e.pdf

I don't know what's wrong, I think it might be defective or something. Any advice or help would be greatly appreciated. I ordered the HDD from anitec.ca on the 16th, it got invoiced on the 17th and delivered on the 22nd so I think I have 2 days to RMA it (I'm not sure which day they start counting it from).

Edit: Forgot to mention that even looking at it when the system is on, it didn't appear to be doing anything (didn't look like it was spinning, no noise).

More about : hdd detected bios

March 29, 2010 7:38:51 PM

Well based on the lack of replies/input, I think I'm going to just RMA it.
m
0
l
a c 358 G Storage
March 29, 2010 9:27:12 PM

If you can't see it in the BIOS Setup screens, it is VERY likely faulty and I support your plan to RMA.
m
0
l
!