Sign in with
Sign up | Sign in
Your question

IP35 Pro won't post.

Last response: in Motherboards
Share
February 22, 2009 1:32:03 PM

Help guys!

To cut a long story short, I basically bought a B-grade IP35 Pro from OCUK, set everything up, and, it won't post.

What it does, is this:

Starts (All fans whirring, LED's on).

Stops, shows 9.0 on BIOS display.

Then proceeds to show 9.9 (complete shutdown sequence).

Restarts.

Extended, single beep.

Show's 9.0 again on BIOS display.

Stay's there, doesn't restart, beep, show anything on the display, just sits there, whirring its fans.

I've checked some guides/troobleshooting tips on the net, and the 9.0 code is usually a BIOS/power related problem. Some solve with a simple CMOS reset, others not so lucky. The thing is, I doubt it is a power related problem, as it powered the exact same system before, just with an Asus P5N-E SLI instead. So I'm leaning towards it being a BIOS problem.

So far I have tried a CMOS reset, using one RAM module, disconnecting a couple of fans (to see if it was power related), removing and replacing the system battery, tried just using 4pin CPU power cable which is directly from the PSU instead of the molex - 8Pin CPU power adapter, running the RAM in DIMM2 and 4 instead of 1 and 2... And none of it has worked.

I'm thinking of RMA'ing it, and getting OCUK to replace it. But before I do, and make an ass out of myself, I'm asking you guy's. What do you think I should try to do now? RMA it, or are there any other solutions you can suggest?

I will try and use a different RAM module that I have lying around at home, I also have a spare GPU to try incase. But that's it, I don't have a spare PSU or CPU to try.

The system spec's are below, thanks in advance for any help!

Intel Core 2 Quad Q6600 @ 2.4GHz (B3 Stepping)
4GB Crucial Ballistix PC2-6400 RAM (2x2GB Modules)
nVidia 8800GTS 512
Arctic Power 500W PSU
*B-GRADE* IP35 Pro (I don't even know what BIOS this thing has, I can't access the damn thing)
802.11g wireless adapter
2 WD S-ATA HDD's
Philips DVD-RW
2x120mm LED fans
1x80mm LED fan
1xPCI fan

More about : ip35 pro post

February 24, 2009 12:35:37 AM

Try a different video card and ram like you said and if it doesn't work.... well i would RMA it

Good luck
February 24, 2009 9:27:21 PM

It sounds broken man - by all means try other RAM, but that would probably be a waste of money
Related resources
Anonymous
a b V Motherboard
March 4, 2009 6:07:48 AM

Did you ever find out the problem with this?
I am having exactly the same thing happen to me.
Got it from OcUK as well. They seem willing to test it, soi just wanted to see if there was a solution found before i do that.
March 13, 2009 12:16:00 AM

I have exactly the same problem - tried all the solutions above. All components are new but no luck.

Very disappointed as I have stuck with Abit for many years with no issues!
October 3, 2009 5:54:26 AM

well am havin the same problems and i've heard of some people pressing F1 and having a few sec of luck .i've tried calling abit and holding for an hour an a half for two time and they just hang up on me and i've just read that they might have gone out of business,am about to remove the bios and place it in another to see if that's the problem .if anyone was able to fix this issue we all will be glad to get some pionter's
January 14, 2010 3:13:39 PM

Has anyone found a solution for this issue. I'm having the same problem on an IP35 pro thats been running for almost two years without problem.
January 16, 2010 6:21:46 PM

sorry no luck i had to buy a new motherboard
July 12, 2010 3:05:18 PM

Hi, just thought I would add (maybe pointless now however), I had the exact same problem, I also tried everything. Last thing I did try was to swap out the psu and that worked for me. PC is running better than before as well, so before trashing the MB to the bin, try a different psu first :wahoo: 
November 7, 2010 7:17:40 PM

Abit Ip35-e
E4400 running either at stock 2.0Ghz or ~2.6Ghz
ATI HD 3870
Antec 350 PSU
Crucial Ballistix 2x1GB (older Micron 9 memory dual sided)
Seagate 400GB HD
Samsung DVD Burner
BIOS 18

Things I've tried:

-Reset CMOS jumper. IE remove power. reset the cmos jumpers, return them to normal & try and boot. If that doesn't work try it with also pulling the battery out for say an overkill of half - to an hour. then return the cmos jumper and attempt to reboot too.
-In the manual near the back they have a trouble shooting including the Cmos clearing & trying pressing & holding INSERT while you boot

-I Tried a different Power supply (2) (borrow a more powerful one from a friend if you don't have one) - I tried an identical Antec 350 that I was using & a Xfinity 500 Watts PSU
-If you have a PCI graphics card you could try that also. Had an ATI HD 3870 PCI-E originally when it was working, Tried an ATI 4350, Tried a PCI ATI 9250 (PCI SLOT).

-Removed memory sticks (down to one) - test it in another system to make sure it's functioning. In the DIMM 1 slot

I've done all of the above and still NO Display on monitor. The fans run CPU & Case, the two LED Red Power & Yellow LED's working. I tested once with a Crucial Ballistix LED stick and it's firing those LEDs as well. STill no display no boot beep. No error beeps... but it's constant they never slow down like it would if just sitting idle in the BIOS.

I believe my board is failed. No bulging capacitors, always run through a UPS with power cleaning; and unplugged during storms.

The PC shut off two days before what I believe is a failure. I booted when I found this and discovered that my CPU heatsink fan might have a problem as my CPU temps in Windows 7 while doing multiple things was hitting 60 C. I had the Abit EQ set to shut down the system at that temp as it's about 30 C over what my original idle used to be. So i planned on reseating the heatsink / fan & making sure it was working or I'd replace it.
I left it on... but then had a windows failure next time I booted. Took me a while with system repair to fix that and booted raised the thermal shut down to 65 C just to prevent a shut down in the mean time.

I Went to sleep and woke up with the PC off & it didn't ever show a post again!! Grrrr
-----------------
LEFT TO TEST. Since I have a compatible E4700 CPU in another PC I am going to take it out & test it in the system to be 100% sure it's the MOBO.
So I'll have a working higher rated PSU, only 1 stick of RAM, a PCI or PCI-E graphics card to test it out. If it fails then I'll be satisfied it's a bad board since I eliminated CPU, Memory, Graphics PCI-E & PCI as the possible causes -> as well as clearing the CMOS about 20 times :cry: 

I've had MOBOs fail in the past but none have either showed all the indicator LEDs like this... Makes me feel like it's just ready to boot up.

I'll try the F1 that someone mentioned....
I wonder if somehow the BIOS chip went bad. It's been more than a year since I flashed the BIOS to 18 but ??? wish it was an easy swap out.
November 7, 2010 9:17:59 PM

Just reading elsewhere on Anandtech about two other issues not mentioned here (at least I don't remember reading them here).
First one is Cold boot. According to them some of the boards won't post until either they are on long enough to warm up the board or you heat it up via a heater of some type) or move it to a warmer area -- For example my basement where it sits is 60-65 and has turned very dry since the fall. It normally stays on 24/7.

A second thing they mentioned is sort of a weird not exactly pin downed issue with the board possibly shorting out. They removed the board from the case ran it on a box or a book & it was able to post.
April 15, 2011 8:58:26 AM

Hi guys, i'm stuck with exactly the same problem, everything is on fans spinning etc, LED's on.. BIOS LED shows 9.0. i'm totally stuck as what to do, sorry i know this is an old post but if anyone out there has a soloution i would be forever greatful.
April 15, 2011 12:53:06 PM

i have same problem but my BIOS LED shows 8.3 pc would boot after leaving it on for about 7 hours but now wont boot at all :s
May 4, 2011 12:46:32 PM

post code 9.0. point s to overclocking set too high or BIOS chip is dead , post code 8.3 ponts to 12V 4 pin plug disconnected or power supply damage, imo i think these boards arnt very good ive ordered another board (ASRock) ;) 
!