Sign in with
Sign up | Sign in
Your question

E8400 multiplier problems

Last response: in CPUs
Share
January 18, 2009 1:33:22 AM

Hey all,
After flashing my bios to the latest bios I started experiencing a really strange problem.

All of a sudden I can't boot in 9x multiplier. It will get to the Vista loading bar, and then bluescreen/restart. If i move down to 6x, it boots and runs fine. 8x works as well but still shows as 6x in CPU-Z.

e8400
dfi dk x38-t2rb
ati 4850
4gb ocz platinum ddr2 pc8500
500gb WD
Vista Ultimate x86
thermaltake toughpower 750w

I didn't not change any settings at all in abs. I installed it, started following the manual and then turned it off when I saw no profiles in the 4 memory banks. Then when I shut down the problem started.

I've tried disabling eist and c1e, that allows me you run correctly at 8x but still bluescreen at 9x

I rolled back to the Bios i had before and the problem still remains.
Please help!
January 18, 2009 2:03:16 AM

The blue screen flashes really fast but says something about machine_check_exception.

I dont get it, why can I run at 8.5x and not 9x?? Why is this happenining all of a sudden.
m
0
l
January 18, 2009 2:20:19 AM

well get into vista and go to system properties. Click start up and recovery. Uncheck system restart after system failure. Or try to reinstall the OS with the CPU multi set to 9x.
m
0
l
Related resources
January 18, 2009 4:06:08 AM

I can't install anything with it set to 9x either, it bluescreens on install too once its about to bring up the install gui. :( 
m
0
l
January 18, 2009 6:49:55 AM

set the multi to 8x and see about overclocking it so it forces it to run at 3GHz. And set the auto restart after system failure unchecked so you can give us what the BSOD says. It could be that you have a bad board.

set your FSB to 1500/4= 375x8=3000MHz.

or

FBS 1600 = 400x7.5= 3000MHz ram ratio 1:2
m
0
l
!