Sign in with
Sign up | Sign in
Your question

Warhead not using Xfire

Tags:
  • Radeon
  • FPS
  • Graphics
Last response: in Graphics & Displays
Share
November 21, 2008 2:52:51 AM

Someone let me know if this is old news. I was getting horrible FPS with two 4870s...pretty much on par with only running one GPU. CCC 8.11 is also supposed to have the xfire indicator when it is working. So turning that option on, I noticed there is no indicator in Warhead. Hmmm...

After scouring around the forums I came across the r_MultiGPU = 2 command that you place in an autoexec.cfg file and save it in your Warhead main folder. It makes Warhead auto detect multi GPU setups. After making this file and running Warhead the xfire symbol now pops up in the game and I get excellent FPS now, it is like turning on a light switch is it so obvious. Has anyone else noticed this where xfire doesn't work in Warhead?

More about : warhead xfire

November 21, 2008 3:36:13 AM

haven't heard anything about it, can you give more info I would like to try it.
November 21, 2008 4:49:26 AM

Through the Catalyst Control Center system tray icon in the GPU #1 go to xfirex settings, select the "show crossfirex status icon" to check if Warhead is using xfire. For me it wasn't and the symbol never came up in the game.

I went into notepad and put in this:

con_restricted = 0
r_MultiGPU = 2
r_displayinfo = 1

The last line is an option just to turn on the FPS display and can be taken out. Save the file as autoexec.cfg and then throw it into the Crysis Warhead main folder.

I am using CCC 8.11 BTW.


*Edit: Hmm...there is also this command: sys_physics_CPU = # to force core utilization for physics (# can be 0 = disabled, 1 = dual core, 2 = tri core, 3 = quad core). I want to play around with this tonight and see how it changes performance.
!