Sign in with
Sign up | Sign in
Your question

Nforce 780i Sli Motherboard help!

Last response: in Motherboards
Share
February 23, 2009 9:13:56 PM

Hey, erm, I was wondering if somebody could help me out here? First off, I may only be 15, but I have a really good knowledge of computers. I'm just trying to get other peoples opinion about my problem. My motherboard is a EVGA NForce 780i Sli, Look at the end of this post for the rest of the specs. Anyways, when i power it up, theres 3 lights, a Blue one, a Green one, and a Yellow one, they are all lit up. On the very first start up with it, it worked great. Then, one day It crashed... Since then everything has been laggy on it, I cant even play wow without lag spikes, its not my internet either. I mean common its WoW, my 4 year old comp can play it without lag. Its not hard drive failure, because ive tried 5 different hard drives in it, and it doesn't just lag starting up, or on the desktop, it lags in bios too. If i want to select a menu below the menu I currently have selected in bios, I have to hit the key 5 times, or hold it down, then it will work, and sometimes it will glitch and not highlight anything. When I power it on, the post screen (where it shows the processor ram, hard drives, ect.) will freeze after detecting all the hard drives, and i have to hit the little restart/reset button on the front of the case, on the 3rd time it usually will go past it. I have 4 ram sticks in it, I have put each individual stick of ram in each slot, (put stick #1 in slot #1, test, lag. Put it in slot #2, test, lag, so, every stick has been individually tested with each slot.) I have tried 2 different graphics card, i tried my dads card in my pc as well, still lag. He puts it back in his pc, and plays crysis with no trouble. Ive even tried my card in his computer to make sure my card is fine, Its Definitely ok. If I try to install XP on a hard drive, it will blue screen saying unmountable boot volume, once again, I tried with 5 drives. I take a random drive from that stack and install windows to it no problem on a different computer. If i plug in a USB Hub, it will Kill all the usb devices, then, it just kinda sits there, even after I unplug the Hub. I have tried 2 different hubs as well, on different ports. I have all my fans plugged straight to the cords out of the power supply, so they are running 100% all the time. Except the fan that is suppose to go on the north bridge, that has to be hooked to the mobo. But i have it set in bios to run 100%. If i have left anything out, please let me know. (I have tried a different kind of ram too, same thing, even tested each stick of that different ram in each individual slot.) It shouldn't of overheated because I have 7 case fans, all running full blast, it sounds like a jet plane about to take off...



SPECS
--------------
MOBO: Evga nForce 780i Sli
RAM: Ballistx Tracer 1066 DDR2 4x 1gb
Hard Drives: 1x Seagate 210 GB 4x Samsung spinpoint 500gb
Video Card: xfx 280 gtx
Processor: q6600 Watercooled
Monitor: 24" Acer 2ms
Case: Older Thermal Take aluminum case 7x fans (not including exhaust fan from video card)
Custom made Water cooler cooling only the processor 121 GPH Radiator from an old Chevy Pickup keeps processor 2 - 5 degrees F above room temperature Idle and 12 - 15 above room temperature under full load

More about : nforce 780i sli motherboard

February 23, 2009 9:37:32 PM

What Power supply are you running?
Are you running Raid? Why 5 drives?
Do you have the latest drivers for everything?

***edit***
I am thinking this is just Windows. A fresh install would likely resolve it.
February 23, 2009 10:57:09 PM

It does sound like a windows problem, If you run something like Tuneup Utilities after a windows reinstall and run the 1 click maintance, this will keep your windows healthy and fix any software errors
December 19, 2009 11:42:11 PM

I have also had crucial memory and mine started doing the same thing! I switched out memory to ocz and the issue went away! Also try the latest update from EVGA 09 that cleared up alot of ram and small issues with this board! My 680i also did the samething with the crucial! It worked great for over a year and started not booting! Lag in windows and lag in bios that was mine!
:hello: 
!