Sign in with
Sign up | Sign in
Your question
Solved

Core I5 locked at 21

Last response: in Overclocking
Share
February 18, 2010 3:48:07 PM

I'm using a gigabyte p55ud4p mb and core i5 750. I overclocked to 3.2 setting the mulitplier to 20 and 160 clock, all c states set to auto. When I check the cpu-z it's showing a multiplier of 21 for a frequency of 3360 hand the multiplier never clocks down when the system is idle. I went back and changed the mulitplier to 19 with a clock of 170 and cpu-z shows that the mulitplier is locked at 19 and again, never clocks down. I changed all c states to enable but windows would not boot(windows 7 64bit).

1. Any idea why the system is moving my mulitplier up to 21 from 20?
2. When c states are set to auto does the multiplier change or just voltages? I never noticed a voltage change.

thanks

More about : core locked

February 18, 2010 4:10:00 PM

Set all of your setting to optimal default. Then go in and change your base clock to 160 and your ram to whatever setting you wanted to achieve. Remember intel turbo boost will change the multi for you from 20 to 21.... i just lock it at 21. Then make sure speed step is enabled as well as the other power saving functions under the advanced cpu core features i think it is labled. Restart.. try that see if you get the results you want.
m
0
l
February 18, 2010 8:18:35 PM

I know all of the power saving functions are enabled, but I can't find speed step in the bios, isn't that the same thing as the c state settings?
The overclock I have is stable but I don't think the power saving it working because I'm not seeing any change on cpu-z when core temp shows the load at 0%.
m
0
l
Related resources

Best solution

a b K Overclocking
February 18, 2010 10:55:49 PM

If you can't speedstep, try searching for EIST (Enhanced Intel Speedsteep tech.). Make sure it's on. That's what happened to me too. My 3.2 GHz i5-750 wouldn't lower clocks, so I returned to the BIOS and enabled all power management settings I could.
Share
February 19, 2010 1:25:45 AM

gracefully said:
If you can't speedstep, try searching for EIST (Enhanced Intel Speedsteep tech.). Make sure it's on. That's what happened to me too. My 3.2 GHz i5-750 wouldn't lower clocks, so I returned to the BIOS and enabled all power management settings I could.




That was it, I had to change EIST from auto to enable. I haven't had time to do much testing but it seems to be clocking up and down when needed. Thanks.
m
0
l
February 19, 2010 1:26:12 AM

Best answer selected by gtbuck.
m
0
l
a b K Overclocking
February 19, 2010 1:29:37 AM

You're welcome, and thanks for the best answer. :) 

If I enable C-states with my overclock, for some odd reason Win7 bluescreens before booting. I just left it disabled; I don't really want to spend time wondering why.
m
0
l
February 19, 2010 3:40:43 PM

I can't get windows to boot when I have c-states enabled either, I haven't tried enabling them again since I enabled eist. Right now their at auto, but I'm assuming that means they're not being used since speed step wasn't being used when it was on auto.
I'll try to play around with the c-states and voltages again since the speed step issue has been resolved.
m
0
l
!