Sign in with
Sign up | Sign in
Your question

RAID 10 on ASUSP6T6 with Vista

Last response: in Storage
Share
Anonymous
a b G Storage
March 30, 2010 1:43:03 AM

Hi,

I'm having trouble getting RAID 10 to work on my new set up :(  .

The hardware:

Asus p6t6 Revolution Motherboard
4 x Seagate Barracuda (750Gb)
Windows Vista 64bit

Note: I dont have a floppy drive, and I don't have a mobo cd (wasn't in the box :(  )

So far I have:

- downloaded all the relavent sata/raid drivers from the asus site to a usb stick

- gone to the BIOS and under 'storage configuration' set 'Configure SATA as..' to RAID (other options: IDE, AHCI).

- On boot, pressed 'ctrl+i' to access 'intel matrix storage manager for ICH10R' and I have created a bootable raid 10 volume.

So I boot up the PC with the CD to install, setup loads its files as usual, then I get a BSOD

Technical Information:

*** STOP: 0X0000007B (0XF78D2524, 0XC0000034, 0X00000000, 0X00000000)

I dont know what else to try.

Please help!



More about : raid asusp6t6 vista

Anonymous
a b G Storage
March 30, 2010 2:14:25 AM

OK ignore that, just realised I had the XP CD in instead of Vista!!! (sorry i'm such a noob)

But I'm stuck again,

I get up to the 'where do you want to install windows' screen. It detects my drive as one 1397.3gb drive (so I think RAID worked, yey).

However,

Underneath it says 'This computers hardware may not support booting to this disk. Ensure that the disk's controller is enabled in the computer's BIOS menu'

clicking next just brings the error:

'windows is unable to find a system volume that meets its criteria for installation'

Also, it wont let me format the partition. I have tried loading drivers without luck.
Anonymous
a b G Storage
March 30, 2010 2:23:31 AM

I haven't done anything different, it just started working (it's in the process of installing now).

Sorry if anyone else gets stuck where I did, I really don't know what I did to fix it. Probably something stupidly simple..
Related resources
!