Sign in with
Sign up | Sign in
Your question
Solved

Just installed new motherboard, it says I have a A: Drive floppy...

Last response: in Storage
Share
March 31, 2010 4:38:23 AM

In my computers it says I have an A: drive as a floppy disk. I have no such device connected and I cannot get rid of that icon.

I'm thinking it may be my front panel external S-ATA connected to a onboard s-ata port. Could that be the reason? I really cannot think of anything else.

Best solution

a b G Storage
March 31, 2010 5:14:22 AM

It's because you have a floppy drive ENABLED in the BIOS.
Share
March 31, 2010 5:22:44 AM

Best answer selected by tuesday0108.
m
0
l
March 31, 2010 5:22:45 AM

MrLinux said:
It's because you have a floppy drive ENABLED in the BIOS.



Thanks. Checked bios and fixed it. it's gone now.
m
0
l
Related resources
!