Sign in with
Sign up | Sign in
Your question

GPT Disks (4Tb)

Last response: in Storage
Share
March 31, 2010 9:17:23 AM

Hello,

I format a GPT external disk on a Windows 7. It has 4 Tb (3761 Gb prec.) capacity. Then I copy the data.
Everything goes perfectly untill one day without having changed any settings, the drive isn't recognised anymore.
The same on xp x64 bit, Vista, many other options... I'm really exhausted...

I used a LACIE big and a fantec set in combination with 2 HD (2Tb).
So it is not the HW....


Please help me urgently...


Thanks,
P.

More about : gpt disks 4tb

March 31, 2010 9:19:24 AM

Sorry for the doubled message but your application returned me a flood attack and no message registration confirmation.
March 31, 2010 9:57:26 AM

Maybe the data cable itself is faulty. Have you tried using a different cable, or trying out the system on another machine?
Related resources
March 31, 2010 10:10:42 AM

firstly, thank you for your answer,

yes, I used different cables and tried on different pcs...
a c 415 G Storage
March 31, 2010 6:57:55 PM

Have you rebooted? I had a drive go into "RAW" mode and it would not show up with a drive letter in Windows Explorer. Other drives plugged into the same USB port worked fine. When I rebooted the problem went away.
April 1, 2010 6:14:36 AM

I tried another time yesterday (your today ;-) I think) but still gives me one drive at 8Gb not allocated, the other one not recognized.
I repeated the procedure for both the 4 tb drives: I formatted in GPT mode and get two 3761,... Gb drives.
I formatted in NTFS mode and at present it is copying the huge amount of files...
I think the problem will not represent again if I use the USB plugs. This way however it will cost 22 hours for the main copying process instead of 7,8 hours with e-sata plugs. Thank you anyway for your answer.
!