Sign in with
Sign up | Sign in
Your question

PC2 8500 memory is running at 243Mhz?!?!

Last response: in Memory
Share
February 25, 2009 5:26:52 PM

I have 2x1gb of OCZ platinum DDR2 1066 (PC2 8500) and a MSI P45 Neo2-FR LGA 775 intel motherboard. When I use system information for windows it shows this:
(memory summary)
DRAM frequency: 243.0MHz
memory timings: 5-7-7-18
(device locator)
memory type: DDR2 (PC2-5300)
speed: 333MHZ (DDR2 667)
memory timings: 5-5-5-15-19 at 333MHz at 1.8 volts

I have been told that if I go to bios and set the voltage to 2.2volts that it will magically fix everything. Can anybody confirm this or give me their expert opinion to get this memory at least running at 800mhz if not 1066?
February 25, 2009 6:41:57 PM

What speed is your FSB?
Related resources
February 26, 2009 3:56:36 AM

Download and run CPU-Z. Post the CPU and Memory tabs.
February 26, 2009 5:06:49 AM

hey buddy, check the pic, your ram is being read as PC2-5300, no wonder it is showing as 243mhz.

As the guy above said download CPUZ and then try it, if that also gives the same case, then your bios setting are wrong.

And also try resetting your bios and see if the same issue persists.

February 26, 2009 5:10:36 AM

OK, just read your link (newegg customer review).

As one of the review said, you need to change the settings in the BIOS so that the board will use SLI mode of the memory. this is what the guy said:

>>
Pros: Booted 1st time no problems, loaded bios and set timings manually and enabled SLi and now it screams.
Cons: 2.3v to run SLi (1066Mhz) on a 680i-TR - needs active cooling (FANS over the ram)
Other Thoughts: In order to get this ram to run at 1066Mhz on a 680i you have to manually set the timings (Expert) then where it shows "SLi read memory = Disabled" press enter and scroll all the way down to "Expert", save and reboot, and you're done. <<


Please try this above suggestion, and let us know. Thank You.

February 26, 2009 11:37:22 AM

I used CPU-Z it says the same exact thing that system information says it just doesn't show as much info.

masarwar - I don't have a 680i-TR so those instructions are worthless to me. Also, it is not normal for PC2-5300 ram to run at 243mhz.
February 26, 2009 2:21:34 PM

xzelick said:
I used CPU-Z it says the same exact thing that system information says it just doesn't show as much info.

masarwar - I don't have a 680i-TR so those instructions are worthless to me. Also, it is not normal for PC2-5300 ram to run at 243mhz.


What speed does it say the FSB is on the CPU tab?
!