Sign in with
Sign up | Sign in
Your question

Problem WIth SLI

Tags:
  • Nvidia
  • SLI
  • Intel
  • Graphics
Last response: in Graphics & Displays
Share
November 25, 2008 12:44:17 AM

Ok this is very strange. These are my following specs:

- Intel Core 2 Duo e8600 3.3 ghz

- EVGA 122-CK-NF68-AR LGA 775 NVIDIA nForce 680i SLI ATX Intel Motherboard

- Patriot eXtreme Performance 2GB 24-Pin DDR2 SDRAM DDR2 1066 (PC2 8500)

- PC Power & 750W Power Supply

- GeForce 8800GTS 512MB SLI (2 of them running at the same time)

Anyways I updated my drivers with the new 180.48 update, after that I went to the nvidia control panel and set the SLI option and it was saying that I have to restart my computer first so I did.
Then I went back there and the SLI option was gone! If I go to "Manage 3D settings" all I see is Global Settings and Program Settings, but nowhere does it say anything about SLI.
And then there is the Set PhysX Configuration which I enabled. But thats all it shows, no SLI option anywhere. Whats strange is that I saw the SLI option before but after that restart its not there anymore. How will I know if I am running SLI and where is the option to enable it?

More about : problem sli

November 25, 2008 5:44:18 PM

uh anyone?
November 26, 2008 1:13:39 AM

Sorry man. I would have replied, but I don't yet have my SLI setup. I am thinking of getting another GPU, especially since the 180 drivers are official, but tagged this thread to find out if anyone answered.

Sorry. I'm hoping for you, just in case this proves to be a problem for me as well. Good luck.
Related resources
a b Î Nvidia
November 26, 2008 7:54:03 AM

Download GPU-Z and check with it.
Also do a clean install,(Uninstall your driver from control panel,then download Driver Sweeper and go to safe mode and use driver sweeper to clean what its left)
November 26, 2008 11:06:32 AM

Interesting...

I also updated to the new NVidia drivers and I was able to re-enable SLI with my 2x 8800GTs.

AJ
November 26, 2008 1:32:12 PM

same here, i got my 9800GTX+ SLI enabled after installing 180 driver
November 26, 2008 7:39:00 PM

Hi and thanks for the reply, I think your right that I should do a clean install because I have too many different versions installed. However I want to do this as safely as I can.
Do I remove those drives by going to "Add or Remove Programs" and uninstalling NVIDIA Drivers, NVIDIA ForceWare Network Access Manager, and NVIDIA PhysX v8.10.13?
And what am I suppose to check off in "Driver Sweeper" before deleting?
a b Î Nvidia
November 27, 2008 8:22:37 AM

Go to Add or remove programs and uninstall Nvidia drivers(all of them),then download driver sweeper and install it.after that reboot and go to safe mode and put a tick in Nvidia display and physX and click "Clean".

Also be sure to check with GPU-Z too.
November 27, 2008 12:01:54 PM

+1 Maziar's suggestions. ^


Always uninstall old display drivers prior to installing new one. At this point, if you haven't done so, you'll need to clean them in safe mode like Maziar said. Be sure not to clean the NVidia chipset drivers (just display drivers), unless you plan on installing new chipset drivers also.
December 5, 2008 3:23:48 AM

Well I tried and nothing. Same old thing. Man I'm getting pissed now, I mean it worked before why after I updated the drivers it had to do this to me!
!