Sign in with
Sign up | Sign in
Your question

P6t deluxe wont fully shut down

Last response: in Motherboards
Share
February 26, 2009 4:53:57 PM

Hey guys. So this might be a stupid newbie question. I just set up my system, mobo is a p6t deluxe, installed vista on it. But when I go and shut down the computer, the screen says that windows is shutting down, the screen turns off, but all the fans and the lights are still on in the motherboard. The GPU fan is still spinning, and so is the cpu and the cpu cooler fan. I tried holding the power button for five seconds thing, and nothing happens. When I hit it again, the computer restarts. How can I get the system to actually shut down and the fans to stop spinning? Right now the only way I can turn everything off is by shutting down the power supply. But there's got to be a better way than that right? Does this have anything to do with suspend mode? Any help here would be great. Thanks alot!
March 6, 2009 7:55:17 PM

I'm having the same exact problem with a P6T Deluxe V2 system using Vista 64-bit Ultimate. Things that I've tried without sucees are to disable Express Gate in the BIOS, and ensure that I do not install any of the Asus utilties included in their CD-ROM which supposedly will install some sort of 'Asus ACPI' driver which has been rumored to cause these kind of problems. However, so far I've not fixed the issue. Tonight I'm going to simplify the system by removing all my RAID drives and trying to boot off a single SATA drive. I'm also going to try using XP to see if it'a Vista thing.
March 7, 2009 3:51:52 PM

After several days of additional debug I've determined that the problem is not with the Asus P6T V2 motherboard after all. I reconfigured the system to boot off a single SATA drive off the ICH10 and there were no issues powering up/down. However when I booted off a system RAID disk array off my Areca ARC-1212, the system would not Wake-up properly after being put to Sleep (i.e. Suspend to RAM). So it appears that the problem lies with Vista 64-bit Ultimate not playing well with the Areca ARC-1212 RAID controller. This is not that big an issue for me because the power Shutdown and Power-up works fine, it's just Sleep mode that has problems.

So to the OP, it may be that your system is not Sleeping/Waking-up correctly but it will Power-up/Shutdown correctly like mine did. Please note that the icon in the Vista Start menu that looks like the on/off switch (circle with a line in the middle of it) is not really to Shutdown the system but to put it to Sleep (i.e. keeps your session in memory and puts the computer in low power mode). To actually Shutdown you need to click on the Right-Arrow icon in the Vista Start menu which will pop up another menu with selections to Restart or Shutdown the system.

Good luck, and I hope this helps.
Related resources
March 7, 2009 5:37:39 PM

I'd had some sleeping problems initially with my 6T Deluxe and Vista 64. Make sure that you have the latest Asus and peripheral drivers and latest windows updates.
April 21, 2009 1:21:02 PM

I may be wrong, but I think this is actually to bring down all components to a safe temperature (rather than all components slowly cooking in the heat until it dissipates naturally). I have the P6T deluxe and seems to shut down fully after 2-5 minutes depending on MB temps.

Hope this helps
April 27, 2009 1:05:41 PM

Need help with my P6T V2 Deluxe board because it won't shut down, Instead it's just keeps starting back up again I'm running the 920 i7 with 12GB OCZ Pc 8500 memory, also it won't run the express gate it keeps saying that I need to install it and I did, any help?
June 29, 2009 7:55:26 PM

I have the same issue with the ASUS P6T Deluxe V2 Board running under Windows XP. The Samsung T220 monitor turns off and starts blinking however the board is still running. I have to hold the power button for 5 seconds to get a final shutdown.

I have searched everywhere but to no avail. I did load the ASUS CD-ROM drivers however I also updated to the latest drivers from the ASUS web-site. I haven't discovered any thing to resolve this issue.
June 29, 2009 8:05:41 PM

Same problem here,
I've P6T SE / I7-920 / LC POWER 660W / XFX 4770 / Antec SOLO

when I power on from the power supply, gpu & cpu fans begin to spin (the system is not booting yet)

When I press power button, everything goes fine.

And there is no way to turn it off (also tried to press power button several seconds), I've to power off the power supply.

Any help?
Thx!
July 2, 2009 9:32:51 PM

I resloved my issue with the ASUS P6T Deluxe V2 board not completely shutting down. The issue for me was the IDE cable to the Plextor DVD Burner. First I disconnected the IDE cable from the ASUS motherboard - and presto it powered down correctly.

Re-connected the IDE cable and back to the same issue. I tracked the problem to the connection with the Plextor (old style) burner. Disconnect the IDE and a perfect shut-down.

I have now ordered a new Samsung DVD Burner and a Lite-On DVD-ROM drive - both with SATA connections. My wife still uses an old ZIP drive (IDE connection) so this will be the only device left using the old style technology. If using IDE connectors, troubleshoot them first.



August 21, 2009 8:13:49 AM

Boomerang50 is right.. I have the same issue with my P6TSE. So I tried disconnecting my Samsung DVD burner and it did turn off correctly..
The only problem is my dvd burner is already SATA.. So what should I do? Try another brand?
January 11, 2010 12:50:32 PM

shmcphrsn said:
Need help with my P6T V2 Deluxe board because it won't shut down, Instead it's just keeps starting back up again I'm running the 920 i7 with 12GB OCZ Pc 8500 memory, also it won't run the express gate it keeps saying that I need to install it and I did, any help?


I have a similar problem the system fully shutdowns but turns back on after 2-3 seconds. I've tried removing the DVD drive and I've done a clean install without ASUS utilities. Anybody else having the same issue? Also I've tried different psu and have tested the rams.
January 20, 2010 11:43:47 PM

Solution that worked for me . . .

I had the same problem as well, but with a P6T / i7-920 / OCZ Silencer 750 / SilverStone KL03 / Windows 7-64 Home Premium. I had upgraded the BIOS to 0904, but that didn't work.

In another forum, someone suggested to do a full CMOS clear - this worked for me. Removed the battery, switched the jumper, waited for 30 seconds so it would know I was serious, switched the jumper back, reinstalled the battery. Voila. And I'm so glad. My work-around had been to hold the power button down for about 10 seconds right after the first shutdown. The system would restart, but would quickly abort and power down again to stay.

Hope this helps with an annoyance to an otherwise very nice system.
!