Sign in with
Sign up | Sign in
Your question

'Display the full path in the title bar' is not working

Last response: in Windows XP
Share
April 3, 2011 2:47:14 PM

'Display the full path in the title bar' is not working.
I have tried checking and un-checking in the 'Tools->Folder Options', apply to all folders, and even checking the registry [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\CabinetState] ,where is "FullPath"=dword:00000001 . Tried restarting the explorer as well(without reboot).
Yet still 'My Documents' and 'Desktop' show shortened, unless I navigate to them through Documents and settings. (For instance when opening a folder on the desktop and then pressing backspace shows 'Desktop' in the address bar shortened) What is the biggest inconvenience of this for me, is the nonsense fake tree structure associated with the shortening, where desktop pretends to be the lowest part of the folder tree structure.
Do you have any ideas on what to do about this, aside from using standalone alternative to windows explorer?

Thanks,
n.
April 3, 2011 2:51:32 PM

There is a typo, I meant to say 'Display the full path in the ADDRESS bar' is not working.
m
0
l
April 3, 2011 2:55:57 PM

(and both the values are set to 1 in the registry - FullPathAddress"=dword:00000001 as well )
m
0
l
April 16, 2011 8:08:53 PM

It took me a long time to find a solution for something similar, and it turned out to be a face-palm moment.

Right-click on the area where the drop-down menus are and ensure that "Address Bar" is ticked.

For me a rectangle with "Address Bar" appeared in the top corner but didn't do anything.

Again right-click on the drop-down menu area and un-tick "Lock the Toolbars".

You should now be able to resize the address bar rectangle so that you can see it.
m
0
l
!