Sign in with
Sign up | Sign in
Your question

E5200 2400MHZ ? C1E and EIST disabled

Tags:
Last response: in CPUs
Share
January 23, 2009 9:09:25 PM

ok so my cpu was running at 1200mhz, I disabled C1E and EIST now its running at 2400mhz instead of the stock 2500mhz ?? anyone know why ?
January 23, 2009 11:52:28 PM

yeh, its using a 12 multi instead of its full 12.5x multi. just adjust it upwards in the BIOS...
!