Sign in with
Sign up | Sign in
Your question

Asus r2e bios problem and oc problem

Last response: in Overclocking
Share
February 24, 2010 6:59:31 AM

hi guyz!
well guyz,, i have a lil bit serious problem
with my system after water cooling it!
i cant enter to the bios like a normal
pc should be, i need to clear cmos for more than 10 times, turn on off the psu many times then wait 10 minutes to hear that "beeeeeep" sound then after that i can enter to the bios and load default settings then load windows!
also as a normal
person who came from
air cooling and get water cooled pc the first thing to do is to check my temps!
then tried to overclocked to 4.0ghz my i7 920 (used my normal setting before)
oc failed!!
that was monday night
yesterday i turn on my pc and have the same boot problem! but this time it is not working at all!

i tried to put only 1 ram on it, ddnt work, no hdd, nothing works!

i've heard that taking out the cmos battery will reset the bios!
any other suggestions guyz!??

i have no problem with other hardwares i am pretty sure with that!

if some knows how to reset the bios/cmos or erase everything in the bios let me know!


thankz
February 24, 2010 6:06:38 PM

I guess I'm on 100% clear based on your post but did you move the jumper on your motherboard? Most motherboard have a jumper that can be set to clear all settings in the BIOS back to factory default.
February 25, 2010 5:10:48 AM

i tried to take off the cmos battery on my board, but nohing happens!!
i move the jumper but nothing happens!

i guess its electrostatic damage!!

i'am gonna change it with asus p6t deluxe v2!!

i'm gonna say goodbye for my asus rampage 2extreme
!