Sign in with
Sign up | Sign in
Your question

Overclocked my i920 2.6 proccesscor but....

Last response: in Overclocking
Share
February 24, 2010 11:39:23 AM

Hey guys i just overclocked my pc yesturday that i also just built yesturday. Overclocking went smooth and was able to get it to 3.8 I looked into downloaded cpu-z to make sure it was running as intended. When i started the pc it was running at 3.8, sweet. I then checked agaian in about 5 minutes and now it was at 2.2 and the numbers were constanly changing but no where near even 2.6, which is my speed. I restarted the pc and looked in bois and everything was still set. I opened cpu-z and same thing it was at 3.8 until 5min later it was back to 2.2 and moving. Any ideas?
February 24, 2010 12:42:01 PM

i found something on cpuz website...not sure exactly what it means as far as if i need to do anything and it just trying to say that it will run at 3.8 at all times but cpuz cant see it or something

Q1: CPU-Z reports my CPU running below its clock specification or the clock speed is varying.
A: This is the effect of the CPU power reduction mechanism : C1E (Enhanced Halt State) and/or EIST (Enhanced Intel SpeedStep Technology) for Intel CPUs, Cool'n'Quiet and or PowerNow! for AMD CPUs. Load your system and you will see the frequency increase to its nominal value.

Thoughts? ideas?
m
0
l
February 24, 2010 12:57:18 PM

im not an expert here but i believe it is EIST kicking in which isnt a problem, it reduces your clock speed when your processor isnt doing much to save power, this makes the processor more efficent. if you load a cpu intensive program or a game look at it then and it should jump back up to full speed.
m
0
l
Related resources
February 24, 2010 1:00:45 PM

mhm...well i had crysis loaded yesturday just an the main menu not in actual gameplay last night and looked and it was still at 2.2 or so...anyone now how to turn it off or if i should turn it off to being with. btw thanks dave
m
0
l
February 24, 2010 5:13:36 PM

You can disable all of your power saving fetures but I wouldn't. Leave them on unless you ae benching or doing high overclocking. While you are in the main menu of your game it is not taking a lot of CPU processing power to run it. I see that happen MW2. the cpu only ramps up during loading or when you are in actual gameplay. if you want to test your overclock run prime 95 torture test. It will stress test your new build, allow you to see where your tempatures are under load and if you have any errors come up.. Download real temp or speed fan to keep an eye on your temps.. make sure your memory is running at its full potential and have fun with your new build!
m
0
l
February 24, 2010 8:19:38 PM

If you disable C1E and EIST it won't change from your real speed. But there's little point doing so unless you've got a really lowgrade motherboard that doesn't have loadline calibration.
Your processor will run bclk times 20 under normal use (2660mhz stock), bclk times 21 at boot and when stressed in single or dualcore applications (2793mhz) and run somewhere between bclk times 12 (1596mhz) and 20 under regular use depending on load.
You can disable Turbo boost in the bios if you don't want it to jump to bclk times 21 - could crash your overclock if you're using 20 multiplier - one of the reasons many use 19 or 21.
m
0
l
!