Mystery Problem in Homebuilt System

I am at my wits (and knowledge) end and need some help from all the gurus out there.

I recently bought the following components for a home build:
After getting the stupid thing awake, we got XP to install on the second attempt (hung at last 3 minutes first time). After that the system was really unstable due partly to my bios and ram not being set correctly (we think, as our memtest came back with thousands of errors but the one at the shop came back flawless).

Because the Memory checked out we fixed the bios so it had the right speed and timings chosen. By then however windows was so unstable (from so many restarts) that we couldn't use it. Decided to reinstall but absolutely cannot get it to install now. It hangs at various points, either copying files, at 34 minutes, at 20-something minutes, and at 3 minutes. We've had the cpu, motherboard, and ram checked, so we are convinced it is harddrive problem or that my copy of XP is flawed (used to work fine but now has several small scratches on it). We tried to install on another harddrive in the same system but it didn't fair any better (the first one was SATA the second IDE).

Sometimes it goes black. Sometimes it freezes. Sometimes it freezes with weird graphic errors (random stripes of color in the top left or bottom right corners)

We tried to install with a different graphic card but we couldn't even get INTO windows installer with the other one. PSU seems stable. Could that be the problem?


Please god help me….I am ready to chuck it out the window. John is considering ponying up to buy vista (it's a vista certified motherboard). Would that help?
29 answers Last reply
More about mystery problem homebuilt system
  1. Asrock Penryn1600-SLI LGA775, DDR2, SATA2, 7.1Snd, ATX
    320Gb Samsung Spinpoint T 7200rpm 16MB Cache SATA HardDrive
    Samsung SH-S223Q 22x DVD+/-R SATA LightScribe Writer - Black
    512Mb GeForce 9600 GT PCI-Express VGA Card
    Intel Core 2 Duo E8600 3.33Ghz LGA775 Processor
    750W 24-pin Dual Fan ATX PSU, PFC, PCI-e+2, Black
    AeroCool AeroEngine Plus Black Gaming Case - No PSU
    Kingston HyperX 4Gb (2x2Gb) DDR2 800MHz Dual Chan Kit
  2. Borrow an XP Restore disk from someone and just try to get it to load so you'll know if it is just the disk or your HDD. Hell I can send you a Dell XP Home restore disk with the key code if you can't find anyone you know that has one.
  3. Got the CD working flawlessly on another computer system. Even got it installed a few hours ago, but it keeps freezing up when trying to install SP2 now.
  4. Sounds like your hard drive might be shot, are you running FAT or NTFS? I would delete any existing partitions and switch file types, when you switch the files don't do the Quick transition do the normal one. It will take awhile but I have had Hard Drives with glitches work fine after that.
  5. I think I might have a couple of independent problems. When we swapped in a good IDE harddrive we still got the graphical corruption stall during windows install so we discounted it being the hard drive....sigh
  6. Were were running NTFS on a new SATA and have tried quick and full formats after removing partitions. (same with IDE drive)
  7. could be overheating (although that would slow it down) make sure that all 4 legs of the cooler are firmly attached, its a pig to get right, thats what I thought when I saw it was a new build...
  8. Of the heatsink you mean? I'll give it a look....
  9. yep...
  10. Obviously there are many possible problems with so many new parts. Did you say that there is another system availible to use as a test bed? I suggest that since we have another good running system you can try your new parts in it. Try replacing mem, VC, cd/dvd and PSU each at one time and not together to isolate any possible problems. If the good system will accept your CPU try swapping it also. Remember your friend will have his limits on patience, lol. Try swaping the HD and try an install of windows. This install cannot be used on your new system. You will then have to reinstall windows if the HD checks out. but it will determine if the HD is faulty. If the mem cd, psu, hd and vc all check out in the other system then the likely problem is the mb. Insure the the bios is correctly setup, as you said there were incorrect settings before. One last thing. Is the mb mounted in the case correctly? No shorts or grounds. If that is a possibility try assembling the system out of the case to test that.
  11. Okay, got windows up. Tried to install SP2, get freezing. Finally got it on. Tried to install SP3, got to backup files 3 times and it froze. Last time went to "Signal out of Range" at reboot said it couldn't read operating system...
  12. Sound like memory problems, you said memtest came back with errors. You then took it to a shop and they tested it and it came back error free? Did you by chance buy the memory from that shop? Also some motherboard require special layouts in memory. Was the test the shop did conducted on the exact same brand and type of motherboard and did you see the test performed? Is the memory supported by the motherboard? To give you a quick example of what I'm talking about, I just bought a new Asus board to update from a Gigabyte board. My memory was supported by the Gigabyte board but in the Asus manual it states "This Motherboard Does Not Support Memory Moduals Made Up Of 128mb Chips"
  13. Can't test graphics card cause its a PCI E and my other system only can do PCI (same with memory though I've had that check at the shop the other day and sata drive (which hasn't been tested, waiting for a friend to lend me spinrite). Going to try to run with HD outside case as it freezes almost consistently when writing to HD. As for bios, everything is box standard AUTO except ram speed which was at 533 and I've changed to the proper 800.
  14. The shop mentioned that might be a problem but I can't see why as its the right type / speed / non-ecc / and PC-xxxx. How can I find out ? The manual was less than helpful
  15. 13thmonkey brings up a very important point, insure that the cpu is mounted in the socket correctly and the HSF is mounted correctly with just the right amount to thermal paste. Go back over all the instalation and double double check that everything is correct, connections, plugs etc all the normal stuff.
  16. CPU fan is on well with paste and a chilly 30 degrees C even after being on all day (we have several big scary fans in the case as well)

    HDD still restarted even with it set up out of the case so its not shorting as far as I can tell.

    As for memory, as I said, I can't know for sure if the bios are set right as they are all on auto and I don't know what settings should go to (the internet has failed me )
  17. BTW thanks for all your help so far. I know I sound like I'm just shooting down your ideas but I've been up for like 3 days straight trying to get this thing up and running, swapping in and out parts and getting 'em tested. Sigh.
  18. Thats the problem when you buy a board from a non top teir company, that is lack of documentation or a lack of tested memory for the board. I looked at the manual and you are correct its not much help.

    Did you try running memtest on each stick of ram alone in the system? You would do this to find if just one of the sticks of ram is bad. If you bought the ram at the shop you took it to for testing then by all means if you test it and find one or both fail memtest on your system then take it to them and show them. Memory problems cause the read write errors your discribing ti a T.

    The memory can be correct for type/speed/ non-ecc but those 2Gb sticks could be formed with the wrong chips 128mb chips where the board may only work with 64mb chips.
  19. Don't overlook bad cables. IE. IDE/Sata
  20. Voltage on the mem 1.8V?
  21. Well first off having errors with memory suggest memory is bad. Try testing one stick at a time. If they all fail their not compatible with your board, or theres another problem.


    One problem that jumps oout at me like a snake, is you have a crappy motherboard paired with a e8600. I bet you the Bios that shipped with the motherboard isn't compatible with your e8600. Look up the CPU compatibility list and see what bios is compatible with the e8600 if they even have one.
  22. http://www.asrock.com/mb/cpu.asp?Model=Penryn1600SLI-110dB&s=775

    You need bios P1.40 or higher to use the e8600. Odds are you dont have it yet.
  23. The bios installed on the motherboard were 1.40 (there isn't a higher one on there website to upgrade too). I might just take it back and get a Asus instead. Any recommendations?
  24. Or maybe different ram. How on earth do I know which chip 128/64 the motherboard wants and what the ram is. I can't find these numbers for either my board or my ram.
  25. you confirm that the bios is 1.4? What steps have you taken from the advice provided?
  26. Hiya,

    We have double checked all the cables and wires to see that they were fitted and swapped them out for other cables to make sure they were good. No change.

    We have used each stick of ram seperately and together. No change. Can't test it here on another system because we don't have any other DDR2 boards.

    Checked heatsink and its on good and the processor is steady around 30-35 C

    Definately have 1.40 bios.

    Can't use other graphic cards because the 6600 seems to have issues of its own and the old PCI one won't run at all.

    Every time it freezes it gives a short beep. Same as when it (rarely) reboots.

    Still can't find any info on the chip size 64 or 128 to see if that's why they aren't compatible.

    If we can't get this to work (and its not looking good) we are going to have to swap out the mother board or ram. Any suggestions?


    Thanks!
    C
  27. Oh yes, and we've verified the CD is fine as it works on another system flawlessly, so that's not what's' causing the install fails.
  28. Sorry, I also tried to set the voltage on the ram to 1.8 but its a drop down menu in the bios and only lets me do 1.79 and 1.85
  29. Another forum said I need sata drivers, but if the driver is recognized, do I need the RAID driver to make it stable?
Ask a new question

Read More

New Build Systems