Sign in with
Sign up | Sign in
Your question

P5Q SE/R, SATA harddisk shows in BIOS, can't boot

Last response: in Motherboards
Share
March 2, 2009 6:15:31 PM

It's my first self-build, and everything seems to have fit together perfect :) 
Now, when I boot, the message

Adapter 1:
No hard disk is detected!

shows.

After no more than 2-3 seconds, it disappears, and I am told to insert a boot device and press any key.

In the BIOS, the harddrive shows up on SATA 1, and everything about it seems fine in there.
But it simply won't boot :(  It worked PERFECTLY in my old computer yesterday! I really don't believe that it's the harddisk, it's either my fault, or the BIOS.
March 2, 2009 6:39:59 PM

sounds like it would be a setting you will have to enable somewhere in the bios. check your motherboard manual. definitely would be a setting sense it works in your old pc and not your new one
March 2, 2009 6:40:42 PM

check the physical connections on the hdd to make sure there are no loose wires.

also, make sure the boot order in the bios is set correctly to the hdd
March 2, 2009 7:11:00 PM

I figured out why :)  It seems that it only worked together with my other HDD!! There is no bootsector on the one I put in the new one, the bootsector is located on my other drive, which then jumps to Windows on the one I had trouble with.
Thanks for the help anyway :p 
By the way - posting this from my new computer, wee :D 
!