Sign in with
Sign up | Sign in
Your question

BSOD for the ATi Radeon 4850??

Last response: in Graphics & Displays
Share
November 30, 2008 8:23:59 PM

When i try to load any game on my pc i keep getting a BSOD and then i have to shut down my pc
Here is an important part of a debuglog

KERNEL_MODE_EXCEPTION_NOT_HANDLED_M (1000008e)
This is a very common bugcheck. Usually the exception address pinpoints
the driver/function that caused the problem. Always note this address
as well as the link date of the driver/image that contains this address.
Some common problems are exception code 0x80000003. This means a hard
coded breakpoint or assertion was hit, but this system was booted
/NODEBUG. This is not supposed to happen as developers should never have
hardcoded breakpoints in retail code, but ...
If this happens, make sure a debugger gets connected, and the
system is booted /DEBUG. This will let us see why this breakpoint is
happening.
Arguments:
Arg1: c0000005, The exception code that was not handled
Arg2: bf2c74d2, The address that the exception occurred at
Arg3: a55b52bc, Trap Frame
Arg4: 00000000

Debugging Details:
------------------


EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at "0x%08lx" referenced memory at "0x%08lx". The memory could not be "%s".

FAULTING_IP:
ati3duag+e74d2
bf2c74d2 83781c05 cmp dword ptr [eax+1Ch],5

TRAP_FRAME: a55b52bc -- (.trap 0xffffffffa55b52bc)
.trap 0xffffffffa55b52bc
ErrCode = 00000000
eax=00000000 ebx=e34be024 ecx=e6905fbc edx=e16a53e8 esi=e336a5f0 edi=e3367010
eip=bf2c74d2 esp=a55b5330 ebp=00000001 iopl=0 nv up ei pl zr na pe nc
cs=0008 ss=0010 ds=0023 es=0023 fs=0030 gs=0000 efl=00010246
ati3duag+0xe74d2:
bf2c74d2 83781c05 cmp dword ptr [eax+1Ch],5 ds:0023:0000001c=????????
.trap
Resetting default scope

CUSTOMER_CRASH_COUNT: 2

DEFAULT_BUCKET_ID: DRIVER_FAULT

BUGCHECK_STR: 0x8E

PROCESS_NAME: hl2.exe

LAST_CONTROL_TRANSFER: from e3367010 to bf2c74d2

STACK_TEXT:
WARNING: Stack unwind information not available. Following frames may be wrong.
a55b532c e3367010 e34be040 e336a5f0 00000030 ati3duag+0xe74d2
a55b5330 e34be040 e336a5f0 00000030 e3367010 0xe3367010
a55b5334 e336a5f0 00000030 e3367010 e34be010 0xe34be040
a55b5338 00000000 e3367010 e34be010 e336a5f0 0xe336a5f0


STACK_COMMAND: kb

FOLLOWUP_IP:
ati3duag+e74d2
bf2c74d2 83781c05 cmp dword ptr [eax+1Ch],5

SYMBOL_STACK_INDEX: 0

SYMBOL_NAME: ati3duag+e74d2

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: ati3duag

IMAGE_NAME: ati3duag.dll

DEBUG_FLR_IMAGE_TIMESTAMP: 4907c324

FAILURE_BUCKET_ID: 0x8E_ati3duag+e74d2

BUCKET_ID: 0x8E_ati3duag+e74d2

Followup: MachineOwner
The Game That it hapeened on here was css but it also happens on every other game!!

My Pc Specs

Hp Pavillion a6305.uk
AMD Dual Core 2.66Ghz Processer.
3Gb RAM.
XP Proffesional Sp 3.
500W Power Supply.
nVidia 8500GT(since 4850 isnt working).
Stock Case.

I Have All The Latest Drivers For The 4850(8.11) and i have tried re-installing them and installing older drivers aswell!! im not too sure if my bios is up to date though!!
Plz,Plz,Plz!!!! help me on this issue!?!?!?

Ask if more info if needed!
SORRY if this is not in the right category!!

More about : bsod ati radeon 4850

November 30, 2008 8:39:42 PM

wow that was a lot of unhelpful information.

Did you uninstall the old Nvidia drivers before installing the ATI card?
November 30, 2008 8:44:12 PM

kyeana said:
wow that was a lot of unhelpful information.

Did you uninstall the old Nvidia drivers before installing the ATI card?


LOL well i thought it was helpfull at the time!!
Yes I Did A Full Format!
THIS IS SOOOOOO ANNOYING!!!!!
Related resources
November 30, 2008 8:49:17 PM

Also I Submited An RMA form and do you think i should get a 9800GTX+ or get the current 4850 replaced?
November 30, 2008 10:05:56 PM

what psu do you have?
Do you have the card seated properly and the 6 pin connector plugged in?
what is your video cards temps at idle (and if you can find out load as well that would be great, assuming that it doesn't bsod while testing)
December 1, 2008 4:47:55 PM

kyeana said:
what psu do you have?
Do you have the card seated properly and the 6 pin connector plugged in?
what is your video cards temps at idle (and if you can find out load as well that would be great, assuming that it doesn't bsod while testing)


Ok,here is my PSU http://www.elara.ie/products/detailsfull.asp?productcod...
Yes Evverything is pluged in and seated correctly
my temps at idle are 45-53 dergrees and 60-75 while loading!!(i just remembered that)
Hope that helps
December 3, 2008 11:25:14 PM

Your power supply only being 500w might be pushing it but I'm getting the same error with my 4850 and the ati3duag.dll driver. It appears to be driver related since it randomly happens. It could be 30 minutes or over hours and hours. It only happens in games and my temps are fine. Gotta blame it on the drivers for now as everyone I've seen with the problem is either playing Half Life or Warcraft. New drivers soon so hopefully that will fix it.
December 8, 2008 10:47:15 PM

danielsan4610 said:
Your power supply only being 500w might be pushing it but I'm getting the same error with my 4850 and the ati3duag.dll driver. It appears to be driver related since it randomly happens. It could be 30 minutes or over hours and hours. It only happens in games and my temps are fine. Gotta blame it on the drivers for now as everyone I've seen with the problem is either playing Half Life or Warcraft. New drivers soon so hopefully that will fix it.


Well everyone,i finally got my 4850 to work,it is a super fast card once you get it up and running and for you whoever has the same problem as me out there what i did was i went to this page - http://www.ngohq.com/graphic-cards/11589-ati-bsod-fixed... - and followed oscarin's steps EXACTLY!!!!! and it worked,took me about 5 hours in total!! hope that helps and thank you all for your post's and replies!!!

MERRY CHRISTMAS!!!!!
December 9, 2008 3:40:39 PM

djkeogh said:
Well everyone,i finally got my 4850 to work,it is a super fast card once you get it up and running and for you whoever has the same problem as me out there what i did was i went to this page - http://www.ngohq.com/graphic-cards/11589-ati-bsod-fixed... - and followed oscarin's steps EXACTLY!!!!! and it worked,took me about 5 hours in total!! hope that helps and thank you all for your post's and replies!!!

MERRY CHRISTMAS!!!!!


I dunno man. If you read the full post the guy that originally posts the fix noted that it didn't work after all. I hate to admit it, but I played Warcraft for close to 8 hours recently without any problems. The next day, 2 blue screens with ati3duag.dll. It's totally random.

I had all of the patches listed and had already did a clean install and let it install Generic VGA driver first. I still lean towards it being driver related but it still very well could be hardware. The only thing I haven't replaced is my hard drive and power supply.
!