Sign in with
Sign up | Sign in
Your question

Weird Problem

Last response: in Storage
Share
April 9, 2010 4:55:27 PM

Okay I'll try to better phrase this one. I currently have a MS-7501 Motherboard with the SB700 Raid Chipset, Phenom 965, Radeon 5770 1GB, 4GB PC5300 DDR2 Memory unganged, 2 500GB seagate 7200rpm raid 0 and 1 Western Digital 7200rpm 148GB in single disk . I recently installed the video card and since it was a huge card, I had to replug in all the sata cables and I probably didnt do it in the right order, when installed and rebooted I noticed that that bios recognized both the Raid 0 and the single disk 148GB, but when booted into windows only the Raid 0 would show up, so i used the AMD raidxpert utility, and I made the single disk Raid Ready thinking that would maybe do the trick no warning messages or nothing. So I rebooted and I it would not boot in the OS some weird error message. I tried everything to get it too boot, loaded windows 7 on single disk reversed back from raid ready to single disk, used partition software to fix mbr nothing, so I gave up and since all data was backed upon external storage I reformated and redid everything. Now all is fine excecpt in order to boot, in the boot selection menu it has to be something like this

1st Boot device: raid 0 array
2nd Boot device: single disk
3rd Boot device: none
4th Boot Device: none
boot from other device: No

If I leave it like this

1st Boot Device: Raid 0 Array
2nd Boot Device: none
...
...
...

I get this eror 0xc000000E: the boot selection failed because a required device is inaccessible. Why would this be I could boot before this whole mess with 1st boot device being just the raid and nothing else? why would the 2nd drive with no operating system what so ever be required to be listed only as a boot device in bios in order to boot into the raid0? I know it has to do something with the SB700 raid controller? but im not a big raid expert I do have a working computer, its just I'm Obsessive compulsive and the logic of this doesnt make sense, a little help would be greatly appreciated.

More about : weird problem

a c 415 G Storage
April 9, 2010 5:35:19 PM

Open up Disk Manager (Start -> right-click "My Computer" -> Manage -> Click the "Disk Management" link in the left pane).

Look at the partition diagram in the lower portion of the right pane. Do you see a "System Reserved" partition of about 100MB on the other drive? If so, that's the problem.

When you install Windows 7, it creates a "recovery partition" which becomes the boot partition. The idea is that you can always boot and run recovery tools even if the partition holding the OS is hooped.

The problem is Windows likes to install the partition on a separate drive if it can. I personally don't like this, as it means that a failure of EITHER drive renders your system unbootable.

To avoid this situation, I always remove all the drives EXCEPT the OS drive when I install Windows.
m
0
l
April 9, 2010 5:40:07 PM

Ill be damned you are right, sonofagun, so what now? Can I use a Partition software to copy the System Reserved Partition back onto my Raid 0 drive, or will this not work?
m
0
l
Related resources
a c 415 G Storage
April 9, 2010 6:54:32 PM

I'm pretty careful setting up my partitions in the first place so I really don't have any experience with partition manipulation. The only thing I can tell you for sure that I know will work is to:

-> remove everything except the OS disk
-> reinstall Windows on it
-> plug everything back in again and delete the spurious recovery partition.
m
0
l
April 9, 2010 7:28:28 PM

well that sucks, I tried paragon partition manager to copy that partition and it wont work because its a 64 bit OS says something about a recovery CD because its 64 bit. If any other person knows how to somehow move the system reserve partition onto my raid 0 drive or just somehow make it so my Raid 0 drive does not depend on my other drive for boot because of the system reserve partition being on that drive please let me know! it will be greatly appreciated, I do not want to do a whole reformat because of a stupid 100MB partition on another drive.
m
0
l
April 12, 2010 2:42:58 AM

Another update, so I saw a thread that said I could unplug all other hard drives add a 100mb partition at the end of the drive. and do the system recovery cd and do a startup repair. I load the Raid drivers and the operating system does not list at all? any other approaches to merging these two partitions?
m
0
l
!