E4400 single core failure - help?

Hi,

I've recently bought a Gigabyte GA-965P-S3 Motherboard Rev:3.3 and moved my E4400 from my old Asrock board. It was running happily moderately o/c'ed at 255MHz. When I boot up th Gigabyte set up all is fine except that one core does not appear to be working.

Any suggestions?

Thanks
7 answers Last reply
More about e4400 single core failure help
  1. How do you know that only 1 core is working? What is the evidence?
  2. shabaa said:
    How do you know that only 1 core is working? What is the evidence?

    CPUz reports only one core.
    BOINC benchmark only sees one core.
    CORETemp only sees one core.

    HTH
  3. One core fails, but the other one works? That's pretty cool, but kinda crazy.
  4. Did you clear the CMOS on the board? try that.
    Make sure you have installed all of the chipset drivers for your new board.
  5. core is there

    reload windows with overclocking offf
    turn up the voltage on the ram on windows reload

    or use new ram

    think its faulty os
  6. Hmm. Well, tried clearing CMOS. No change. But a lot of XP complaining. Then upped the DRAM voltage - worse. XP complained about a drive partition annoyingly. But still get one core working. I'll check the socket and chip then re-seat it I think...
  7. Well, I checked the cpu and socket - all fine. Refitted ok. Cleared the CMOS. Booted to XP screen then it shutdown. Rebooted. Got to BIOS screen to check settings. Didn't get far. It shutdown. Retried. Same.

    Suggestions please?

    Thanks.
Ask a new question

Read More

CPUs Core Gigabyte Motherboards